Aide - Recherche - Membres - Calendrier
Version complète : mon sansa fuze ne s'allume plus!
Forum GenerationMP3 > Les baladeurs MP3 > Sandisk
clyde44
bonjour,

gros soucis qui me prend la tête depuis pas mal de temps maintenant, et après pas mal de recherche, je ne trouve pas de solution...
je m'adresse donc à vous au cas ou vous auriez une idée!

voila, mon fuse, après l'installation rockbox a planté, après un reboot de 20 sec, ça a marché...jusque là...ça va!

mais ensuite j'essaie de nouveau de l'allumer, et là plus rien:

-plus possible de l'allumer même avec le reboot forcé
-mon pc ne le reconnait plus...
-j'ai essayé de l'ouvrir, mais je suis pas assez calé, et je l'ai remis en place

avant l'installation rockbox, aucun problème! ...DEGOUTE!

si quelqu'un a une idée...ça serait bien sympa!

merci
a plus
DarkZenith
Salut, clyde44.
Désolé d'apprendre ce qui t'arrive avec ton Fuze.
J'en possède moi-même un en version 1 avec RockBox 3.9.1. mais je n'ai jamais eu ton problème.
As-tu pensé à allumer le tien sur l'OS d'origine (en maintenant enfoncée la partie "retour arrière"
de la mollette pendant l'allumage)?
Il se peut aussi que ta batterie n'ait pas été assez chargée avant l'installation de RockBox,
ce qui peut, je crois, provoquer des problèmes au moment de la mise à jour du firmware,
une fois que tu as débranché ton Fuze de ton PC.
En ce cas, laisse le Fuze en charge sur une prise électrique, via adaptateur, pendant quelques heures avant de tenter de le rallumer.
Tu pourrais aussi, dans un premier temps, essayer de rallumer ton Fuze alors qu'il est justement branché sur prise
via adaptateur.
En tout cas, tiens-nous au courant et bon courage.
clyde44

Salut dark zenith,

merci d'avoir pris le temps de me répondre

j'avais fait la manip avec avec la touche de gauche...mais rien n'y fait
je vais essayer de me procurer un adaptateur...mais je le sens mal!

merci en tous cas

clyde44
DarkZenith
Maintenant que j'y songe, que ton PC ne reconnaisse plus ton Fuze n'est pas très important...
tant que RockboxUtility, lui, le reconnaît!
Branche donc ton Fuze sur ton PC, attends une ou deux minutes, puis ouvre RockboxUtility.
Si RU te dit qu'il n'arrive plus à retrouver le chemin de ton Fuze, tu le lui indiques. (Oui, je sais:
si le PC ne l'a pas reconnu, il ne devrait être signalé nulle part, mais bon, sait-on jamais?)
Si ça marche: alléluïa!
Tu n'as plus qu'à réinstaller Rockbox.
Si après tu as encore des problèmes, tu as aussi la solution (à supposer que la démarche décrite
ci-dessus marche encore) de refaire une "installation complète" de RockBox à partir du fichier bin
(firmware Sansa Fuze) le plus récent, comme si, en gros, tu installais RockBox pour la première fois sur ton Fuze.

Franchement, ton problème a l'air d'être un problème de firmware, donc il a forcément une solution.
Ne désespère pas!
Je continue à chercher de mon côté.

P.S.: quand même, l'adaptateur pourrait vraiment faire avancer les choses! Il y en a des pas chers
partout (dont Amazon). Il s'agit en fait d'un bête transfo (je dis ça aussi pour les autres) avec une prise
secteur mâle (110-220V) d'un côté et une prise usb femelle (5V) de l'autre.
clyde44
merci

j'ai essayé avec rockbox utility, mais il ne trouve pas mon fuze
je vais choper un adaptateur ce soir ou demain, et je vous tiens au jus
merci encore
a plus
clyde44
salut

rien n'y fait même avec l'adaptateur...
mon fuze est mort, bientot mon tour! thumbdown.gif
si vous avez des idées..
merci
a plus
Ceci est une version "bas débit" de notre forum. Pour voir la version complète avec plus d'informations, la mise en page et les images, veuillez cliquer ici.