Aide - Recherche - Membres - Calendrier
Version complète : Problème S9
Forum GenerationMP3 > Les baladeurs MP3 > Cowon iAudio
BestBassPlayerEver
Bonjour à tous !

Voilà, nouveau venu dans le monde du lecteur MP3 et de toutes ses joies, j'ai voulu me faire plaisir et me suis acheté le S9.
Tout se passais bien entre nous, jusqu'à récemment: voulant charger mes récentes, et moins récentes acquisitions, je fus bien surpris
lorsque qu'allumant le lecteur je ne retrouvai pas mes fichiers. Mis à part peut-être-et encore!, un débranchement malheureux du lecteur,
je ne vois pas ce qui aurait pu provoquer cela. Le firmware est celui d'origine (achat il y a un an environ), et j'utilise Windows XP.
Pourrait-on m'éclairer là-dessus ?

Du coup, j'en viens à m'interroger aussi sur les manips de base à savoir éx&cuter en cas de problèmes sur un lecteur de cette qualité,
j'entends par là formatage, nettoyage, et autres manips d'entretien, dont je n'ai, honte à moi, encore aucune idée.
Pourriez-vous m'éclaire, sachant que je ne suis pas une bête de soft ni de hard, et ai découvert l'informatique sur le tard ?

Merci d'avance à tous, et bien entendu sorry si mon topic fait doublons, je n'en ai pas trouvé qui corresponde tout à fait à mon problème...
fabrice91
Citation (BestBassPlayerEver @ 24/06/2010, 02:48) *
Le firmware est celui d'origine (achat il y a un an environ), et j'utilise Windows XP.

Un firmware ça se met à jour le plus régulièrement possible de manière à éviter tout genre de problème...
Ils corrigent des bugs, visibles et invisibles ou parfois non détectés !
Je ne comprends pas pourquoi tu dis "nouveau venu"...depuis un an tout de même...
Si ton S9 a déjà un an, je pense que tu as du faire pas mal de copies de fichiers depuis donc tu es habitué à l'utiliser...
A part un démontage hasardeux, je ne vois pas trop...
Tu ne retrouves pas les derniers fichiers ajoutés ou bien tu as tout perdu ? Soit un peu plus précis...
Tu n'es pas passé d'un PC à un autre ou bien d'une plateforme à une autre ? (Windows/Mac/Linux)

Citation (BestBassPlayerEver @ 24/06/2010, 02:48) *
Du coup, j'en viens à m'interroger aussi sur les manips de base à savoir éx&cuter en cas de problèmes sur un lecteur de cette qualité,j'entends par là formatage, nettoyage, et autres manips d'entretien, dont je n'ai, honte à moi, encore aucune idée.

Euh bah non, y a rien à faire de spécial...
BestBassPlayerEver
Citation (fabrice91 @ 24/06/2010, 23:42) *
Un firmware ça se met à jour le plus régulièrement possible de manière à éviter tout genre de problème...
Ils corrigent des bugs, visibles et invisibles ou parfois non détectés !
Je ne comprends pas pourquoi tu dis "nouveau venu"...depuis un an tout de même...
Si ton S9 a déjà un an, je pense que tu as du faire pas mal de copies de fichiers depuis donc tu es habitué à l'utiliser...
A part un démontage hasardeux, je ne vois pas trop...
Tu ne retrouves pas les derniers fichiers ajoutés ou bien tu as tout perdu ? Soit un peu plus précis...
Tu n'es pas passé d'un PC à un autre ou bien d'une plateforme à une autre ? (Windows/Mac/Linux)


Euh bah non, y a rien à faire de spécial...



Bonjour, merci pour ton message.
Je dis nouveau venu parceque jusqu'à maintenant, j'utilisais mon balladeur MP3 comme il y a 20 ans un balladeur K7 ou CD.
Effectivement, j'ai de nombreuses fois chargé et supprimé des fichiers dessus, et tant que ça marchait je ne me suis pas préoccupé
d'éventuels updates, car comme je le disais j'ai+ ou - découvert l'informatique il y a un an, car pas d'intérêt particulier avant !...
J'avais surtout peur de faire une connerie, et certaines manips de base m'étaient inconnues, j'ai sauté quelques étapes.
Je me rattrape progressivement, d'où ma présence sur le forum !

Pour te répondre, j'utilise donc Windows XP, mais je l'ai effectivement branché sur divers ordis, le dernier en date tournant sous Windows 7,
une version pirate si je ne m'abuse. Le problème viendrait sûrement de là, d'autant que je n'avais encore jamais fait d'update depuis un an.
Voilà ! Je ne vois pas d'autres raisons à ce bug, j'ai toujours eu une utilisation soignée, que je saches en tout cas, pèchant plutôt par excès de prudence....!
Quelle serait la solution au problème ? J'ai depuis tenté un update de la dernière version, sans succès.
Merci d'avance ! thumbup.gif
fabrice91
Citation (BestBassPlayerEver @ 25/06/2010, 02:23) *
Quelle serait la solution au problème ? J'ai depuis tenté un update de la dernière version, sans succès.

Désolé, pas de réponse pour ma part... unsure.gif
BestBassPlayerEver
Citation (fabrice91 @ 27/06/2010, 01:36) *
Désolé, pas de réponse pour ma part... unsure.gif



Dommage... Merci quand même !
BestBassPlayerEver
Citation (BestBassPlayerEver @ 27/06/2010, 18:16) *
Dommage... Merci quand même !



Ah! Euh oui, dsl, ce sont les derniers fichiers ajoutés que je ne retrouve pas, probablement depuis le branchement sur ce fameux Windows 7, mais pas tout à fait sûr...
Ceci est une version "bas débit" de notre forum. Pour voir la version complète avec plus d'informations, la mise en page et les images, veuillez cliquer ici.