Aide - Recherche - Membres - Calendrier
Version complète : Créative zen planté
Forum GenerationMP3 > Les baladeurs MP3 > Creative labs
Comatoz
Bonjour à tous!

J'ai filé il y a une semaine mon créative zen à ma soeur. Celui-ci a fonctionné pendant 48h, puis il s'est planté. Il ne s'allume plus, l'ordi ne le reconnait plus, il ne réagit pas aux reset. Il n'y a que quand je maintiens le bouton power pour l'allumer que l'écran s'allume blanc !

Je ne sais pas ce qu'il a pu se passer, si ce n'est qu'elle a voulu le recharger sur une prise murale (mais je doute que ce soit ça puisque nous rechargeons plusieurs baladeurs avec cet adaptateur).

Que dois-je faire ?
lebellium
T'as essayé le recovery tool? http://fr.creative.com/landing/MP3PlayerRe...ool/welcome.asp
Comatoz
Citation (lebellium @ 14/03/2010, 11:26) *



j'avais testé sur un ordi portable, mais vu que le mp3 n'était pas du tout reconnu, le recovery tool détectait rien. Y'a une manip' spéciale à faire sur le baladeur avant de le brancher?
lebellium
Je sais pas trop, j'ai pas le ZEN mais je t'invite à lire le mode d'emploi détaillé du Recovery Tool:
http://support.creative.com/kb/showarticle.aspx?sid=46120
Comatoz
Citation (lebellium @ 14/03/2010, 13:14) *
Je sais pas trop, j'ai pas le ZEN mais je t'invite à lire le mode d'emploi détaillé du Recovery Tool:
http://support.creative.com/kb/showarticle.aspx?sid=46120


Ca donne rien :/ aucun ordi ne le détecte, de même pour le logiciel...
lebellium
Dans ce cas je crains que ça sera l'occasion d'acheter un nouveau baladeur fullmop.gif
Comatoz
Citation (lebellium @ 14/03/2010, 15:49) *
Dans ce cas je crains que ça sera l'occasion d'acheter un nouveau baladeur fullmop.gif



oké d'ac, merci Sourire.gif
Ceci est une version "bas débit" de notre forum. Pour voir la version complète avec plus d'informations, la mise en page et les images, veuillez cliquer ici.