Aide - Recherche - Membres - Calendrier
Version complète : monter un disque windows sous linux
Forum GenerationMP3 > Matériel, Informatique et Electronique > MP3 & Informatique > Musique digitale et Linux
Struddel
bon j'ai tenté de monter mon disque dur windows sous linux mais le problème est qu'on me donne un message me disant que hda1 est déjà monté sur /. Et quand j'execute hda1 qui se trouve dans dev/ j'ai un message qui me dit que ce n'est affilié à aucune application ...
Nova0_0
qu'est ce que tu as dans ton /etc/mtab et /etc/fstab ?

ça se trouve, il est déjà monté... Sourire.gif regarde s'il n'y a rien dans /mnt/c ou /mnt/win ou /windows
Temet_Nosce
ou tape "mount" dans un bash, t'auras la liste des périphs montés.

(quelle distrib?)
Struddel
distrib fedora core. Quand je veux le monté il me dit justement qu'il est déjà monté ! Mais le probleme c'est que quand je clic dessus il me dit qu'il est lié a aucune application donc je peux pas aller dedans frown.gif

@ nova : je sais pas je vais voir.

edit :

bon j'ai été voir. Voila ce que j'ai vu :

J'ai cliqué sur /etc/mtab (qui est un fichier plein texte d'après linux) et j'ai eu ça :

/dev/hda1 / ext3 rw 0 0
none /proc proc rw 0 0
none /dev/pts devpts rw,gid=5,mode=620 0 0
usbdevfs /proc/bus/usb usbdevfs rw 0 0
none /dev/shm tmpfs rw 0 0


Après j'ai cliqué sur /etc/fstab et j'ai eu ça :

LABEL=/ / ext3 defaults 1 1
none /dev/pts devpts gid=5,mode=620 0 0
none /proc proc defaults 0 0
none /dev/shm tmpfs defaults 0 0

puis des lignes sur le lecteur dvd et le graveur, mais ça je sais que linux les reconnait.

J'ai été voir /mnt/c, ça n'existe pas chez moi, /mnt/win n'existe pas plus et /windows n'existe pas non plus.

Danns /mnt j'ai les deux lecteurs (DVD et graveur) et un dossier disk_windows que j'avais créé moi même pour monter mon disque dedans, mais là j'ai rien dedans. C'est normal que je n'ai pas de lecteur de disquette puisque windows non plus ne le repère pas vu que j'ai un problème hardware sur mon lecteur à ce niveau.

j'ai tapé juste mount dans un terminal et j'ai eu les infos suivantes :

/dev/hda1 on / type ext3 (rw)
none on /proc type proc (rw)
none on /dev/pts type devpts (rw,gid=5,mode=620)
usbdevfs on /proc/bus/usb type usbdevfs (rw)
none on /dev/shm type tmpfs (rw)


Voilà, et donc je n'ai accès à aucun disque sauf mes lecteurs dvd et graveur frown.gif
Struddel
Bon ! j'ai parlé avec temet sur msn et il m'a dit que c'est plutot hda2 que je devrais monté, et en effet il a raison, hda1 c'est ma partition linux.

Mais en fait j'ai observé un truc bizarre. Si je tape juste :

mount /dev/hda2 /mnt/disk_windows

j'obtiens ça :

Code
[root@localhost root]# mount /dev/hda2 /mnt/disk_windows
mount : type fs ntfs non pris en charge par le kernel


si je tape en revanche :

mount /dev/hda2 /mnt/disk_windows ntfs, j'obtiens ça :

Code
[root@localhost root]# mount /dev/hda2 /mnt/disk_windows ntfs
Usage: mount -V                 : print version
      mount -h                 : print this help
      mount                    : list mounted filesystems
      mount -l                 : idem, including volume labels
So far the informational part. Next the mounting.
The command is `mount [-t fstype] something somewhere'.
Details found in /etc/fstab may be omitted.
      mount -a [-t|-O] ...     : mount all stuff from /etc/fstab
      mount device             : mount device at the known place
      mount directory          : mount known device here
      mount -t type dev dir    : ordinary mount command
Note that one does not really mount a device, one mounts
a filesystem (of the given type) found on the device.
One can also mount an already visible directory tree elsewhere:
      mount --bind olddir newdir
or move a subtree:
      mount --move olddir newdir
A device can be given by name, say /dev/hda1 or /dev/cdrom,
or by label, using  -L label  or by uuid, using  -U uuid .
Other options: [-nfFrsvw] [-o options].
For many more details, say  man 8 mount .


Mais dans les deux cas quand je vais voir dans /mnt/diskwindows/ je vois rien du tout, le dossier est vide frown.gif
Temet_Nosce
euh ... je peux pas booter sous linux la (gravage en cours...)
Je me suis ptet gauffré sur le mount!
Si j'en crois ton message de retour, tente :

mount -t ntfs /dev/hda2 /mnt/disk_windows

EDIT : le premier message d'erreur semble quand meme indiquer que ta distrib ne prend pas le ntfs en compte gne.gif quoi.gif

EDIT 2 : alors en fait, j'ai fait quelques recherches pour toi sur le net! Le problème ne vient pas de la commande mount, mais plutot du ntfs ... il semblerait qu'il faille installer un paquage pour que la fedora prenne en compte le ntfs ... j'ai trouvé ces liens :

http://linux-ntfs.sourceforge.net/rpm/fedora1.html

http://linux-ntfs.sourceforge.net/rpm/instructions.html

Tout est expliqué, mais lis bien les instructions et autres avant de choisir le paquage (y a meme un script pour te dire lequel prendre si tu hésites si j'ai bien survolé la page).

Tiens moi au courant clindoeil.gif
Nova0_0
bon, comme expliqué au dessus, c'est bien un problème avec ta partition windows qui est semble en ntfs et ta distrib' qui n'aime pas le ntfs.... frown.gif pas glop. Verifie quand même que c'est bien du ntfs. Parcequ si c'est du fat, c'est ta commande mount qui n'est pas bonne : mount -t vfat /dev/hda2 /mnt/windows

Apres, pour info, mtab te donne la table des points montés. Par exemple ici t'as pas grand chose de monté à part /dev/hda1 qui est un ext3 donc ta partiton linux Sourire.gif
Tandis que fstab te donne la liste des points de montages qui sont configurés. Et là, il n'y a pas de windows qui traine...

apres, oui, c'est bien mount -t ntfs /dev/hda2 /mnt/windows (tu peux toujours tapper man mount pour voir la liste des options de mount).
Il faut aussi que le repertoire /mnt/windows existe.

la moral de l'histoire? ntfs suckz! lol.gif
Struddel
ma partition windows est bien en ntfs oui oui Sourire.gif Bon merci à tous les deux clindoeil.gif

Maintenant le plus dur reste à faire ... J'ai pas accès à internet depuis linux ... et oui mon crétain de poupi refuse en bloc de prendre un autre fai qu'aol (oui oui je sais mais c lui qu'à les sous c'est pas moi lol) et donc pour aller sur internet avec aol il faut un soft propriétaire ... Il existe une émulation d'aol sous linux mais j'aurai donc le même probleme que pour obtenir le paquetage sous linux :

Vu que j'ai pas accès à mon disque windows pour 'instant, si je télécharge le paquetage ou l'emul aol à partir de windows, je peux pas le récupérer sous linux colere.gif Et comme mon lecteur de disquette est grillé, je peux même pas le mettre sur une disquette ! Youpi colere.gif Personne à 10 €pour que je m'achète un nouveau lecteur de disquette ? rolleyes.gif

edit :

et si j'y arrive pas je passe à mandake 10. Vous savez dans quel magazine elle est disponible ? (trop long à télécharger ...)
et comment on fait pour formater sa partition linux et réinstaller une nouvelle distrib ?
oxman
Essaye en root "modprobe ntfs".
Si tu n'a aucune erreur tu pourras monter ton disque dur.
Si tu as une erreur il suffit de recompiler le kernel avec le support ntfs.
Struddel
Citation (oxman @ 28/05/04 - 12:08)
Si tu as une erreur il suffit de recompiler le kernel avec le support ntfs.

"il suffit" Sourire.gif Je connais rien encore donc j'ai aucune idée de comment on fait Sourire.gif
Struddel
bon j'ai essayé de monter en ntfs il a dis que le type fs ntfs n'était pas pris en charge par le kernel et quand j'ai essayé de monter en vfat il m'a dit que le type fs n'était pas bon, donc en effet fedora ne prend pas en compte le ntfs colere.gif

Bon y a plus qu'à trouver un moyen de choper le paquetage sous linux colere.gif
Temet_Nosce
facile : tu dl le package sous windows, tu le graves sur rw ... et tu le chopes sous linux ... sinon, le truc Explore2fs que je t'ai filé hier ... c'est déconseillé de l'utiliser pour l'écriture, mais tu peux tenter quand même.

Si tu ne sais pas lequel prendre : dl le script et utilise la meme méthode pour le balancer sur ton linux.

Sinon, t'as vérifié que le package était pas sur les cd ?
(euh, je connais pas la fedora ... donc je ne sais pas comment installer des package via le(s) cd(s))
Struddel
j'ai vérifié et il y a pas le paquetage pour ça :-\ pour la gravure j'y ai pensé ! mais euh impossible de lire mon cd rw ! il me dit qu'il y a rien dedans triste.gif

edit :

Bon je vais acheter un magazine avec mdk 10 parce que ça me soule fedora.

Je suppose que mdk fourni un outil de partition. Je pourrai formater ma partition linux avec sans danger ? Parce que j'ai peur de virer grub sans faire exprès et de plus pouvoir démarer windows :-\
Temet_Nosce
Alors en fait!
Je l'ai installée y a deux jours, donc çà va!
Mandrake va te demander si tu veux installer sur une partition déjà existante... bah tu dis oui. Il va t'en montrer une qui LOGIQUEMENT dois être la hda1, et il va te demander si tu veux la formater. Après un formatage surper éclair de la mort quoi.gif , tu vas avoir le droit à la sélection des packages ... qui prend un peu de temps (surtout si tu mets la sélection individuelle des packages, que je te conseille ... y a une explication pour chaque package. (bon, oublie pas XMMS et Mplayer ... vu que t'as pas le net c'est un peu tout ce que tu pourras faire :/).

Ensuite, il fait tout tout seul... et pour le boot, il te le demandera à la fin, mais ton grub va jarreter et être remplacé par lilo (j'ai pas vu grub sur la 10 ... j'ai pas trop cherché non plus)... sois tu le mets dans /dev/hda .. soit /dev/fd0 (cad disquette) ....
Si tu mets sur la disquette ... je ne sais pas ce qu'il va rester de ton grub ??!!??

T'auras ptet besoin de configurer tes lecteurs (les players ont du mal a deviner tout seul les points de montage). Si tu trouves pas, demande ici, ou mp ou msn (meme si je mets plus trop souvent les pieds dessus ... trop de contacts c ingérables)

PS : je crois que le magazine Linux CD fournit la distrib ... mais la community, pas la officielle :/
Struddel
je risque pas de la mettre sur la disquette vu que mon lecteur de disquette est grillé lol. Bon bah j'espere que lilo va pas foiré parce que sinon je pourrai même plus allez sous windows, et pour envoyer des mp ça va etre dur si j'ai plus windows lol ...

y a quoi de mal a avoir la community et pas la officiel ?
Nova0_0
la community est une version pré-officielle qui sert pour chercher les derniers bugs... C'est ce que j'ai et ça marche très bien.

je crois bien qu'il y a grub sous Mdk...
Temet_Nosce
Citation (Nova0_0 @ 28/05/04 - 15:42)
Je crois bien qu'il y a grub sous Mdk...

Oups, j'ai pas vu ...

@ Struddel : désolé pour le lecteur disquette ... j'oublie tout le temps! clindoeil.gif
Et pour windows, tu pourras le récupérer avec ton cd windows ... et une ou deux lignes de commande (genre fdisk /mbr)
Struddel
j'ai pas de cd windows vive les hp langue.gif

Mais c'est bon j'ai installé la mdk 10 et j'ai mis lilo que je préfère à grub en fait lol, et ca marche niquel !

Alors déjà j'ai du son ! sous fedora pas moeyen d'en avoir lol ! me suis écouté un ou deux mp3 ça fait plaisir langue.gif

ensuite mon disque windows apparait sans probleme !!!! houra !

Mais j'ai encore deux questions clindoeil.gif :

Deja je veux installer peng pour emuler aol sous linux (vive aol et ses logs propriétaire pour se connecter colere.gif )

Or j'ai un message d'erreur lors que j'installe le paquetage ... le fichier d'aide de peng est bien fait et me donne la démarche à suivre.

Mais probleme ! il faut se mettre en root à un moment donné et sous mdk je sais pas faire ! sous fedora suffisait de se connecter en mettant root à la place de struddel en nom d'utilisateur, là j'ai que struddel et il n'y a nul part pour entrer un nom àla main, il y a juste mon nom deja affiché que je peux sélectionner ...

Donc comment on fait pour passer en root tout betement ??

Deuxieme question :

J'ai branché mon iriver sous linux et dans /mnt j'ai un /amovible/ qui apparait (cool sous fedora j'avais que dal lol) mais le probleme c'est que quand je vais dedans il y a rien ... je dois le monter ? Et si oui c'est quoi le nom du lecteur ? parce que j'ai hda1, hda2, hdd, hdc etc, mais je sais pas le quel choisir là ... sachant que j'ai un disque dur avec deux partitions, un graveur et un lecteur de dvd deja reconnus.


Merci à vous tous !
Temet_Nosce
alors, pour te mettre en root, tu ouvres un bash et tu tapes :
Code
su
(pour Super User)

et tu tapes ton mot de passe root.

Si tu veux des fenetres en root... tu tapes "konqueror" dans ta console et une fenetre s'ouvrira, avec les droits root.

Pour ton baladeur Mp3, tu fais juste : "mount /mnt/amovible"
et c'est bon. (c marrant sous la 9.2 c'étais /mnt/removable)

Et avant de le débrancher, pense à faire un : "umount /mnt/amovible"

Voilà!!

EDIT : pour les mp3, utilise XMMS ... il va te rappeler quelque chose! (tu peux même utiliser les skins winamp de windows... et aussi de Kjofol si t'as installé le package)
Struddel
c'est removable oui oui j'ai traduit en francais sans faire exprès mdr !

Merci bcp temet Sourire.gif je sais que ça va marcher je pourrais surfer sous linux je pourrai le faire !!

En tous cas encore une fois merci à vous tous c'est vraiment trop cool ce forum bigyellow.gif (y a pas que les nouveaux qu'ont le droit de faire des éloges langue.gif)
Struddel
ca marche pour le montage de l'iriver ! je peux faire ce que je veux avec l'iriver trop cool Sourire.gif

En revanche pas moyen d'installer peng triste.gif

dans la console je dézipe le fichier tar.gz, là ca marche puis après je fais les commandes suivantes (préconisées par le fichier text install) et j'obtiens les messages suivants (j'ai sauté une ligne sur le forum a chaque fois que j'ai entré une nouvelle commande pour que ça soit plus lisible) :

Code
[struddel@= struddel]$ cd penggy-0.2.1

[struddel@= penggy-0.2.1]$ ./configure

checking build system type... i686-pc-linux-gnu
checking host system type... i686-pc-linux-gnu
checking target system type... i686-pc-linux-gnu
checking for a BSD-compatible install... /usr/bin/install -c
checking whether build environment is sane... yes
checking for gawk... gawk
checking whether make sets $(MAKE)... yes
checking whether to enable maintainer-specific portions of Makefiles... no
checking for gcc... no
checking for cc... no
checking for cc... no
checking for cl... no
configure: error: no acceptable C compiler found in $PATH
See `config.log' for more details.

[struddel@= penggy-0.2.1]$ make

make: *** Pas de cibles spécifiées et aucun makefile n'a été trouvé. Arrêt.

[struddel@= penggy-0.2.1]$ make install

make: *** Pas de règle pour fabriquer la cible « install ». Arrêt.

[struddel@= penggy-0.2.1]$



Quand je vais dans le fichier config.log j'ai ça :

Citation
This file contains any messages produced by compilers while
running configure, to aid debugging if configure makes a mistake.

It was created by penggy configure 0.2.1, which was
generated by GNU Autoconf 2.57.  Invocation command line was

  $ ./configure

## --------- ##
## Platform. ##
## --------- ##

hostname = =
uname -m = i686
uname -r = 2.6.3-4mdk
uname -s = Linux
uname -v = #1 Tue Mar 2 07:26:13 CET 2004

/usr/bin/uname -p = unknown
/bin/uname -X    = unknown

/bin/arch              = i686
/usr/bin/arch -k      = unknown
/usr/convex/getsysinfo = unknown
hostinfo              = unknown
/bin/machine          = unknown
/usr/bin/oslevel      = unknown
/bin/universe          = unknown

PATH: /usr/bin
PATH: /bin
PATH: /usr/bin
PATH: /usr/local/bin
PATH: /usr/X11R6/bin/
PATH: /usr/games
PATH: /home/struddel/bin


## ----------- ##
## Core tests. ##
## ----------- ##

configure:1342: checking build system type
configure:1360: result: i686-pc-linux-gnu
configure:1368: checking host system type
configure:1382: result: i686-pc-linux-gnu
configure:1390: checking target system type
configure:1404: result: i686-pc-linux-gnu
configure:1432: checking for a BSD-compatible install
configure:1486: result: /usr/bin/install -c
configure:1497: checking whether build environment is sane
configure:1540: result: yes
configure:1573: checking for gawk
configure:1589: found /usr/bin/gawk
configure:1599: result: gawk
configure:1609: checking whether make sets $(MAKE)
configure:1629: result: yes
configure:1784: checking whether to enable maintainer-specific portions of Makefiles
configure:1793: result: no
configure:1866: checking for gcc
configure:1895: result: no
configure:1946: checking for cc
configure:1975: result: no
configure:1988: checking for cc
configure:2034: result: no
configure:2087: checking for cl
configure:2116: result: no
configure:2130: error: no acceptable C compiler found in $PATH
See `config.log' for more details.

## ---------------- ##
## Cache variables. ##
## ---------------- ##

ac_cv_build=i686-pc-linux-gnu
ac_cv_build_alias=i686-pc-linux-gnu
ac_cv_env_CC_set=
ac_cv_env_CC_value=
ac_cv_env_CFLAGS_set=
ac_cv_env_CFLAGS_value=
ac_cv_env_CPPFLAGS_set=
ac_cv_env_CPPFLAGS_value=
ac_cv_env_CPP_set=
ac_cv_env_CPP_value=
ac_cv_env_LDFLAGS_set=
ac_cv_env_LDFLAGS_value=
ac_cv_env_build_alias_set=
ac_cv_env_build_alias_value=
ac_cv_env_host_alias_set=
ac_cv_env_host_alias_value=
ac_cv_env_target_alias_set=
ac_cv_env_target_alias_value=
ac_cv_host=i686-pc-linux-gnu
ac_cv_host_alias=i686-pc-linux-gnu
ac_cv_path_install='/usr/bin/install -c'
ac_cv_prog_AWK=gawk
ac_cv_prog_make_make_set=yes
ac_cv_target=i686-pc-linux-gnu
ac_cv_target_alias=i686-pc-linux-gnu

## ----------------- ##
## Output variables. ##
## ----------------- ##

ACLOCAL='${SHELL} /home/struddel/penggy-0.2.1/config/missing --run aclocal-1.7'
ALLOCA=''
AMDEPBACKSLASH=''
AMDEP_FALSE=''
AMDEP_TRUE=''
AMTAR='${SHELL} /home/struddel/penggy-0.2.1/config/missing --run tar'
AUTOCONF='${SHELL} /home/struddel/penggy-0.2.1/config/missing --run autoconf'
AUTOHEADER='${SHELL} /home/struddel/penggy-0.2.1/config/missing --run autoheader'
AUTOMAKE='${SHELL} /home/struddel/penggy-0.2.1/config/missing --run automake-1.7'
AWK='gawk'
BUILD_CABLE_FALSE=''
BUILD_CABLE_TRUE=''
BUILD_DSL_FALSE=''
BUILD_DSL_TRUE=''
BUILD_FLAP_FALSE=''
BUILD_FLAP_TRUE=''
BUILD_INCLUDED_LIBINTL=''
BUILD_MODEM_FALSE=''
BUILD_MODEM_TRUE=''
BUILD_P3_FALSE=''
BUILD_P3_TRUE=''
BUILD_TCPIP_FALSE=''
BUILD_TCPIP_TRUE=''
BUILD_TUN_FALSE=''
BUILD_TUN_TRUE=''
CATOBJEXT=''
CC=''
CCDEPMODE=''
CFLAGS=''
CPP=''
CPPFLAGS=''
CYGPATH_W='echo'
DATADIRNAME=''
DEBUG_FALSE=''
DEBUG_TRUE=''
DEFS=''
DEPDIR=''
ECHO_C=''
ECHO_N='-n'
ECHO_T=''
EGREP=''
EXEEXT=''
GENCAT=''
GLIBC21=''
GMSGFMT=''
GUILE_CFLAGS=''
GUILE_LDFLAGS=''
INSTALL_DATA='${INSTALL} -m 644'
INSTALL_PROGRAM='${INSTALL}'
INSTALL_SCRIPT='${INSTALL}'
INSTALL_STRIP_PROGRAM='${SHELL} $(install_sh) -c -s'
INSTOBJEXT=''
INTLBISON=''
INTLLIBS=''
INTLOBJS=''
INTL_LIBTOOL_SUFFIX_PREFIX=''
LDFLAGS=''
LIBICONV=''
LIBINTL=''
LIBOBJS=''
LIBS=''
LTLIBICONV=''
LTLIBINTL=''
LTLIBOBJS=''
MAINT='#'
MAINTAINER_MODE_FALSE=''
MAINTAINER_MODE_TRUE='#'
MAKEINFO='${SHELL} /home/struddel/penggy-0.2.1/config/missing --run makeinfo'
MKINSTALLDIRS=''
MSGFMT=''
MSGMERGE=''
NEED_GETOPT_FALSE=''
NEED_GETOPT_TRUE=''
NEED_HSTRERROR_FALSE=''
NEED_HSTRERROR_TRUE=''
OBJEXT=''
PACKAGE='penggy'
PACKAGE_BUGREPORT=''
PACKAGE_NAME='penggy'
PACKAGE_STRING='penggy 0.2.1'
PACKAGE_TARNAME='penggy'
PACKAGE_VERSION='0.2.1'
PATH_SEPARATOR=':'
POSUB=''
RANLIB=''
SET_MAKE=''
SHELL='/bin/sh'
STRIP=''
USE_INCLUDED_LIBINTL=''
USE_NLS=''
VERSION='0.2.1'
WERROR_FALSE=''
WERROR_TRUE=''
XGETTEXT=''
YACC=''
ac_ct_CC=''
ac_ct_RANLIB=''
ac_ct_STRIP=''
am__fastdepCC_FALSE=''
am__fastdepCC_TRUE=''
am__include=''
am__quote=''
bindir='${exec_prefix}/bin'
build='i686-pc-linux-gnu'
build_alias=''
build_cpu='i686'
build_os='linux-gnu'
build_vendor='pc'
datadir='${prefix}/share'
exec_prefix='NONE'
host='i686-pc-linux-gnu'
host_alias=''
host_cpu='i686'
host_os='linux-gnu'
host_vendor='pc'
includedir='${prefix}/include'
infodir='${prefix}/info'
install_sh='/home/struddel/penggy-0.2.1/config/install-sh'
libdir='${exec_prefix}/lib'
libexecdir='${exec_prefix}/libexec'
localstatedir='${prefix}/var'
mandir='${prefix}/man'
oldincludedir='/usr/include'
prefix='NONE'
program_transform_name='s,x,x,'
sbindir='${exec_prefix}/sbin'
sharedstatedir='${prefix}/com'
sysconfdir='${prefix}/etc'
target='i686-pc-linux-gnu'
target_alias=''
target_cpu='i686'
target_os='linux-gnu'
target_vendor='pc'

## ----------- ##
## confdefs.h. ##
## ----------- ##

#define PACKAGE "penggy"
#define PACKAGE_BUGREPORT ""
#define PACKAGE_NAME "penggy"
#define PACKAGE_STRING "penggy 0.2.1"
#define PACKAGE_TARNAME "penggy"
#define PACKAGE_VERSION "0.2.1"
#define VERSION "0.2.1"

configure: exit 1


une idée ? frown.gif
Temet_Nosce
Oui!
Avec ta mandrake, tu vas dans configurer ton ordi, installer des package, et tu recherches les packages CL, CC et GCC... et tu les installes!

GCC et CCsont les complilateurs C et C++ ... sans eux, tu ne risques pas de compiler ton soft!

Tu n'as pas trouvé un rpm pour ton truc? Ce serait tellement plus simple ...
Struddel
nein pas trouvé mais je vais chercher ... si j'ai un rpm je dois faire quoi avec ? (pitié une solution qui va du début jusqu'à ce que mon soft soit installé bigyellow.gif )

edit :

arf faut pas les rpm apparament !

vu sur trustonme.net :

Citation
1.Préambule :

Peng est développé en C++ donc, le compilateur C++ doit être installé avant de lancer l'installation. (gcc-c++ et ses dépendances sous Mandrake)

N'ayant jamais (depuis la 0.96) réussi à installer peng à partir des rpm, je ne saurai trop vous conseiller de télécharger les archives .tar.gz ou .tar.bz2 , l'installation n'est pas plus ardue pour autant.

La dernière version de peng ne peut être utilisée qu'en super utilisateur (root).
Temet_Nosce
Bah, pour le rpm -> clic droit et tu choisis le truc "rpmi" ou un truc dans le genre (je suis sous windows la) ... enfn le seul truc avec rpm dedans.

Sinon, CC et GCC sont FORCEMENT soit installés, soit sur les CD!
T'as pas à chercher à la main les packages hein.... t'as un utilitaire qui a la liste de tous les packages sur tes CD et t'as juste à faire une recherche comme sur google (tu tapes un mot clé quoi) ...
Struddel
lol aucun probleme j'ai réussi à installer les paquetages sans problemes et je me suis mem e rendu compte comme un grand qu'il me manquait encore un paquetage que j'ai installé comme un grand clindoeil.gif peng est installé ! mais j'arrive pas à le configurer mdr !
Basaltinou
http://lea-linux.org/reseau/pengaol.html

Ca va peut etre pouvoir t'aider !
Struddel
tu as aol diablo ? aol adsl ? t'arrive à aller dessus sous linux ?

En tous cas peng n'est pas fait pour aol adsl car il demande un numéro de connexion hors y en a pas pour aol adsl ...
Temet_Nosce
Sur Ibead-online ... tu peux essayer avec Ludwig et MrTom ... ils sont linuxiens.
Struddel
bon je peux vous dire qu'aol ADSL et le speedtouch usb 330 c'est pas trop compatible bigyellow.gif

J'ai vu un gars qui a réussi mais j'ai fais mot pour mot les memes actions que lui et linux continue a me dire que le systeme ne semble pas connec té lol
Ceci est une version "bas débit" de notre forum. Pour voir la version complète avec plus d'informations, la mise en page et les images, veuillez cliquer ici.