Aide - Recherche - Membres - Calendrier
Version complète : grave probleme j'ai formater mon MPIO FL300
Forum GenerationMP3 > Les baladeurs MP3 > Autres marques > Mpio
koko
bonjour je suis nouveau sur ce forum... desole si je fai des fautes d orthographe..

J'ai un MPIO FL300 ke j ai achete ya bientot plus d un ans et sans faire expres je l ai formater a partir du poste de travail et maintenant il ne s allume meme plus j ai essaye d apuyer sur le bouton reset il ne fai plus rien a par que quand j essaye de l allumer il ce met a clignoter...

SVP aider moi HELP MY frown.gif
martinovitch
J'ai le même problème, ce serait dommage de bousiller du si beau matos.

J'ai un MPIO FL300 ke j ai achete ya bientot plus d un ans et sans faire expres je l ai formater a partir du poste de travail et maintenant il ne s allume meme plus j ai essaye d apuyer sur le bouton reset il ne fai plus rien a par que quand j essaye de l allumer il ce met a clignoter...

Bref ca marche pas parce que c'est en fat32 ca prend du fat16
comment reconnecter l'apareil pour pouvoir le reformatter.
Ya rien a faire pour le monter dans le poste de travail.

Merci de répondre rapidement, l'autre n'a jamais pu savoir.
Nice forum!

Mart

rafman890
LA REPONSE DEFINITIVE:

1. Presser PLAY puis BAISSER VOLUME et REWIND en même temps.
2. FORMAT aparait, presser MENU
3. Reloader le firmware en utilisant MPIO UTILITY et le dernier firmware en date

Source:

<<either you got a faulty surface mount regulator IC or you got a corrupted flash memory. Try pressing play button, then alternately press volume down (-) and Rewind (<<) buttons. When the "FORMAT? Press Menu" appears, press MENU BUTTON. A LOW LEVEL FORMAT will be in progress. When it's done, reload firmware recovery using MPIO Utility.>>

Merci à Tech data pour cette réponse.

RM




Citation (koko @ 19/06/06 - 23:08) *
bonjour je suis nouveau sur ce forum... desole si je fai des fautes d orthographe..

J'ai un MPIO FL300 ke j ai achete ya bientot plus d un ans et sans faire expres je l ai formater a partir du poste de travail et maintenant il ne s allume meme plus j ai essaye d apuyer sur le bouton reset il ne fai plus rien a par que quand j essaye de l allumer il ce met a clignoter...

SVP aider moi HELP MY frown.gif

Ceci est une version "bas débit" de notre forum. Pour voir la version complète avec plus d'informations, la mise en page et les images, veuillez cliquer ici.