Aide - Recherche - Membres - Calendrier
Version complète : Problème démarrage Carbon
Forum GenerationMP3 > Les baladeurs MP3 > Autres marques > Rio
knarf
bonjour,

j'ai un problème avec mon carbon (acheté en avril 2005), il ne démarre plus!! colere.gif

Ou plus exactement il ne démarre plus entièrement.
le problème est le suivant:
-j'appuie sur le bouton power
-le logo rio carbon s'affiche
-la barre de progression du "nouveau contenu" défile
-la barre de progression du "tri "également
-mais la barre de progression de "lect.anciens" se bloque à la moitié

et après impossible de faire quoi que ce soit, même l'arrêt de l'appareil est impossible!

la seule chose qu'il accepte de faire est de s'éteindre lorsque je le reset!

J'ajouterai que j'arrive tout de même à le connecter au pc sans problème
(comme un DD amovible quoi!)

Si une âme charitable pouvait m'aider à résoudre ce problème, je lui serai grandement reconnaissant(snif !!)

merci!!!! jap.gif

p.s. : je ne pense pas que ce problème aie été traité sur ce forum donc je m'excuse d'avance dans le cas contraire
turb
j'ai eu un probleme de ce type sur le miens j'ai juste eu a reinstaler le firmware et a reremplirent mon rio
knarf
QUOTE(turb @ 18/06/06 - 21:13)
j'ai eu un probleme de ce type sur le miens j'ai juste eu a reinstaler le firmware et a reremplirent mon rio
[right][snapback]362017[/snapback][/right]




Bonsoir,

Je viens d'essayer en téléchargeant le firmware "developpor's cut"

et maintenant il re fonctionne

je dois avouer que je l'ai mis de coté(dans un tiroir) colere.gif

et là un grand merci a toi, tu viens de ressusciter mon Carbon!!!!

Un grand merci !!!!!!
bonjour.gif clindoeil.gif
Ceci est une version "bas débit" de notre forum. Pour voir la version complète avec plus d'informations, la mise en page et les images, veuillez cliquer ici.