Aide - Recherche - Membres - Calendrier
Version complète : Mon Karma ne marche qu'a moitié :|
Forum GenerationMP3 > Les baladeurs MP3 > Autres marques > Rio
Alrick
Bonjour a tous

J'ai commandé un Karma d'occasion sur amazon. Je l'ai reçu ce matin. Je le déballe, le pose sur son dock, le charge.

J'y met quelques chansons, puis je les écoute et je me rend compte qu'aucun son ne sort de l'écouteur droit reflexion.gif . Je me dis, c'est l'écouteur qui est mort. J'y branche mon casque, idem. ( et le casque fonctionne, je l'ai essayer sur ma chain HIFI avant. ).

J'en déduis donc que c'est le jack qui est mort ? J'ai dékà essayer de le reformater, de mettre d'autres MP3, je crois qu'il n'y a rien a faire.

Quelqu'un peu m'aider fou.gif

Merci et a bientot,
Alrick
Basaltinou
Souffle dans la prise jack, des fois qu'il y aurait de la poussière.
Il m'est arrivé la meme chose avec mon iPod, je souffle et ça remarche bigyellow.gif
Sinon ça pourrait effectivement etre le jack.
Alrick
J'suis aller sur Riovolution. Plusieurs personnes ont le même probleme quoi.gif . Mais moi et l'anglais, bof reflexion.gif
musicos
Déjà, pour t'assurer que c'est bien un problème de jack, tu peux brancher la ligne out de la base sur l'entrée ligne de ton PC ou l'entrée ligne d'un ampli quelconque. Si tu as du son sur les 2 canaux, ça devrait confirmer que le jack des écouteurs est en cause.

Tu peux essayer d'injecter dans le jack un peu de produit spécial contact en vente dans toutes les boutiques d'électronique.

Si ça ne fonctionne pas après ça, un démontage s'impose pour essayer de réparer le jack ou de le remplacer...

Si ça ne fonctionne pas mieux avec la ligne out, c'est plus grave et indique probablement un problème électronique. Et là, t'es plutôt dans la m....
Alrick
J'suis aller ici pour le démonter : http://home.comcast.net/%7Eteslaschenk/karmaopen.htm

Mais sur la photo ici

user posted image

on ne voit pas vraiment les branchements du Jack ouin.gif ouin.gif
tomdieu
Bonjour à tous!

Nouveau ici, j'ai l'impression que certains s'y connaissent pas mal clindoeil.gif

J'ai depuis un moment exactement le même pb avec mon karma : en utilisant la prise jack, le son ne sort que d'un côté alors que branché sur le dock (et donc la hi-fi) il n'y a aucun pb!

Est-ce que la solution/réparation a été trouvée depuis le mois de mars ?
gegebear
QUOTE(tomdieu @ 12/06/06 - 13:30)
Bonjour à tous!

Nouveau ici, j'ai l'impression que certains s'y connaissent pas mal clindoeil.gif

J'ai depuis un moment exactement le même pb avec mon karma : en utilisant la prise jack, le son ne sort que d'un côté alors que branché sur le dock (et donc la hi-fi) il n'y a aucun pb!

Est-ce que la solution/réparation a été trouvée depuis le mois de mars ?
[right][snapback]359396[/snapback][/right]


j'imagine que tu utilises des prises RCA pour relier les sorties audios du dock à ta chaine. Si c'est la cas, alors c'est bien ta prise jack qui est HS.

Tu peux essayer de la changer, ça doit être faisable
tomdieu
QUOTE(gegebear @ 13/06/06 - 13:38)
Tu peux essayer de la changer, ça doit être faisable
Oui, mais de quelle manière et où je peux trouver la pièce : c'était un peu ça la question clindoeil.gif
Ceci est une version "bas débit" de notre forum. Pour voir la version complète avec plus d'informations, la mise en page et les images, veuillez cliquer ici.