Aide - Recherche - Membres - Calendrier
Version complète : Mon Toshiba est MTP!!!
Forum GenerationMP3 > Les baladeurs MP3 > Autres marques > Toshiba
Yurei
Suite à la remarque de Gwendal, j'ai fait quelques tests...

Le Toshiba X30 est reconnu par:

-WMP
-Winamp
-Real Media Player

Pour cela, il suffit de switcher la connexion sur WMP dans les préférences du Toshiba... clindoeil.gif

PS: le transfert sera en USB 1.1 par contre... Et il faut le dock! rolle_yes.gif

Mais là où ça devient intéressant, c'est que, totalement par hasard, je remarque que mon Windows Xp reconnait le Toshiba comme un périphérique audio (ce qui n'est pas le cas en mode Gigabeat room!)... Et en faisant un tour dans les dossiers, je m'apperçois avec stupeur (et tremblements... bigyellow.gif ) que TOUS mes fichiers audio apparaissent, avec leur extension d'origine (pas de cryptage comme en mode Gigabeat room!!!)! Ni une ni deux, je copie des titres de mon disque dur directement dedans et débranche le X30 du pc... J'essai de lire ces nouveaux titres, ils apparaissent sur le lecteur, et se lisent sans problème, et les tags sont reconnus!!!!!!! quoi.gif
PS: et le transfert ce fait en USB 2!!! Le dock reste indispensable!

Par contre, impossible (chez moi, puisqu'il y a un bouton copier... gne.gif ) de copier des titres du X30 vers le pc, mais bon... rolle_yes.gif

Pour conclure: Le X30 (et X20 et 60) est UMS (correctif: MTP) dans le sens Pc->X30!!!!! amour2.gif

Si c'est pas une super nouvelle ça!!!

EDIT: je me demande par contre si les drivers ne sont pas indispensables? Si quelqu'un à l'occasion de tester! rolle_yes.gif

EDIT 2: comme le remarque DclsBOSS, il s'agit en fait de MTP, et non d'UMS... Mais enfin les utilisateurs de Windows Xp vont pouvoir se passer de logiciel, c'est déjà un plus énorme! bigyellow.gif
DclsBOSS
Il ne serait pas plutôt MTP...?
Yurei
MTP? reflexion.gif

Le résultat est le même, non? rolle_yes.gif

PS: Songbird ne reconnait pas le X30 pour le moment (malgré la version 0.1.1)
DclsBOSS
MTP c'est uniquement pour Windows XP et WMP10...

Il serait UMS, il serait considéré exactement comme un disque amovible quel que soit l'OS...
Smull
Tu as essayé sur Mac? ou y'a vraiment pas moyen?
Yurei
J'ai pas de mac pour tester, mais DclsBOSS a raison, j'ai vu marqué MTP je sais plus où à un moment... Mais bon, c'est déjà pas mal que ça marche sous Xp sans logiciel, surtout que c'était précisé nul part!!! quoi.gif
Gwendal
huhuhu c'est térrible ça bigyellow.gif
j'avais jamais fait gaffe au truc connexion via WMP10 sur le baladeur ^^

pour une nouvelle fetes.gif

juste dommage que se soit en USB1.1 sa reste plus lent que via giga-room
Yurei
QUOTE
juste dommage que se soit en USB1.1 sa reste plus lent que via giga-room


Ouai, mais en MTP, c'est de l'USB 2! langue.gif
Gwendal
bizarre j'avais l'impréssion que c'était plus rapide via winamp que directement en MTP
Renji
super nouvelle ça,m'en vais essayer ça tout de suite Sourire.gif
DclsBOSS
Les transferts se font pê bien en USB 2.0 mais c'est le protocole MTP qui est lourd et qui fait ramer la machine et ralentie les transferts du coup ça ressemble plus à de l'USB "1.5" qu'à du 2.0.

(ouai "1.5" ça existe pas mais c'est pour dire que c'est quand même plus rapide que du 1.1 bref c'est le MTP qui ralentie le truc)
Yurei
Merci pour ces précisions, je ne connaissais pas ce protocol... rolle_yes.gif

Renseignements pris, la serie F fonctionne pareil! clindoeil.gif

Ha oui, le test a été mis à jour et ces infos ont été rajoutées! jap.gif
Flo27
Merciiiiiiiiii Yureï amour2.gif
Fini gigabeat room lourd dans la ram de mon vieux PC. Fini les MP3 qui se transfèrent pas pour on ne sait quelles raisons malgré les tags corrects et bitrate acceptés par le gigabeat.
Renji
voilà je viens d'essayer,ça marche tres bien dans les deux sens (pc -> x30 et x30 -> pc) a part que c'est un poil plus lent

sinon dommage que ça marche pas pour les photos langue.gif
Yurei
Ha bah mince, chez moi, ça marche que dans un sens... reflexion.gif
bris_delice
Ah ben sa pour une bonne nouvelle, c'est une bonne nouvelle. Une semaine au ski avec mon ptit X30, 8h d'affilée dans les deux sens, il a rempli parfaitement sa tache amour2.gif (ouff! rolle_yes.gif ), et maintenant il est mtp, mais c'est très bien tout sa Sourire.gif
manque plus que la vidéo avec une sortie et une belle télécommande rolle_yes.gif .

C'est beau de rêver bravo.gif

edit: Moi aussi sa marche dans les deux sens blbl.gif. Par contre les pochettes n'ont pas l'air de marcher reflexion.gif .
d'ailleurs c'est vraiment moche qu'y faille avoir le doc colere.gif
Yurei
Oui, les pochettes marchent pas par contre! clindoeil.gif

Faudra que je vois un peu mieux parce que ça devrait aussi marcher dans les deux sens chez moi, y a pas de raisons! rolle_yes.gif
Edamame
Bonjour à tous.

Je suis nouveau sur le Forum et nouveau possesseur d'un x30. Je voulais juste vous dire que le transfert marche aussi sans le Dock... j'ai vérifié et suis ravi d'avoir constaté ça... Chez moi ça marche en lançant media player et en mettant le x30 sur media player aussi dans connexion. Après, il apparaît dans les appareils mobiles sur le poste de travail ou dans le panneau de configuration. Mais j'ai constaté qu'il faut d'abord lancer media player.

Est-ce que vous connaissez un moyen facile de mettre les pochettes des albums parce que je me vois pas tout enlever pour tout remettre avec les pochettes...
Yurei
Salut et bienvenue! welcome.gif

QUOTE
e voulais juste vous dire que le transfert marche aussi sans le Dock... j'ai vérifié et suis ravi d'avoir constaté ça...


Ha??? Le transfert en MTP, tu es sur??? quoi.gif

Moi je vois des .SAT au lieu des mp3! reflexion.gif

QUOTE
Est-ce que vous connaissez un moyen facile de mettre les pochettes des albums parce que je me vois pas tout enlever pour tout remettre avec les pochettes...


Ben non désolé, je vois pas d'autre moyen... frown.gif

PS: n'oublie pas d'aller faire répertorier ton Toshiba dans le sondage de cette section! clindoeil.gif
Edamame
Je confirme,

je navigue dans mon x30 sans les .sat... c'est bien pratique d'ailleurs...

Yurei
Et tu es connecté en mode WMP?

Et pour ajouter des mp3, tu fait comment alors? reflexion.gif

PS: je vois que tu es à Tokyo; si tu comprends le Japonais, ça serai sympa si tu pouvais jeter un oeil sur deux sites, parce que je ne comprend rien, mais il y a l'air d'y avoir des infos intéressantes: ICI et ICI! jap.gif
bris_delice
Bon ben moi je le vois dans WMP sans le doc, mais lorsque je veux naviguer par le poste de travail.... fichiers SAT frown.gif
Comment qui fait??
Edamame
Ce que je fais, c'est que je démarre WMP je clique sur synchronisation. Une fois que mon tosh a été repéré et que WMP recense tous les fichiers mon tosh, je lance le paneau de config, je vais dans appareil multimédia mobile, et là il me le trouve.Un fois qu'il a été trouvé, je le vois même dans le poste de travail à la fois en tant qu'appareil multimédia mobile et sous sa lettre de disque local (pour moi F). Pour copier mes fichiers, je fais un simple copier coller...

Pour ce qui est du japonais, c'est pas encore ça, mais j'y jetterai un coup d'oeil...

Là je vais me coucher l"est un peu tard ici...
bris_delice
ouai c'est bon sa marche aussi, il falait le faire par le panneau de configs. bravo et merci bravo.gif
Yurei
Super, merci beaucoup pour l'info! ok.gif

Bonne nuit... Enfin à 3h du matin... lol.gif jap.gif
Hanzo
Salut tout l'monde, ^^
Ca faisait un bail.

Bon j'ai pas trop le temps en ce moment avec tous ces partiels et là j'en profite pour faire un ptit tour sur GMP3 et je tombe sur ce thread.

Bonne nouvelle mais moi par rapport à vous j'suis confronté à plusieurs problèmes :

J'ai beau mettre "connexion en Windows Media Player 10" et non pas Gigabeat Room dans "paramètres/connexions" de mon X30 et il s'obstine à se connecter en Gigabeat Room quand je le branche avec la prise USB directement sans le cradle : sur l'écran on peut lire : " CONNEXION USB Gigabeat Room"

Par contre, dès que je le branche sur le cradle, là il me détecte en connexion Windows media player : "CONNEXION USB, Lecteur Windows Media 10".

Bref, cette étape passée, effectivement, je peux faire du Drag & Drop ensuite dans "Panneau de config/Appareils mobile" ---> le transfert se faisant assez rapidement mais dès que j'essaie de faire l'inverse : MP3 --> PC, j'ai pas l'impression que c'est de l'USB2.

Il met même un temps fou à naviguer entre les dossiers je trouve... et donc pareil pour le transfert mp3-> PC.

Un remède docteur ?
fou.gif bonjour.gif
bris_delice
QUOTE
J'ai beau mettre "connexion en Windows Media Player 10" et non pas Gigabeat Room dans "paramètres/connexions" de mon X30 et il s'obstine à se connecter en Gigabeat Room quand je le branche avec la prise USB directement sans le cradle : sur l'écran on peut lire : " CONNEXION USB Gigabeat Room"


Pour moi pareil, mais bon sa marche comme sa donc... Sourire.gif
pareil pour moi aussi, la navigation n'est pas des plus rapide dans les dossiers mais apperement c'était à cause du protocole utilisé chepa.gif. Voila donc pour te dire quej'ai les mêmes problèmes, on peut donc considerer sa comme "normal" Sourire.gif (puisqu'on est deux et que je pense que c'est pareil pour les autres)
Hanzo
QUOTE(bris_delice @ 27/02/06 - 21:24)
QUOTE
J'ai beau mettre "connexion en Windows Media Player 10" et non pas Gigabeat Room dans "paramètres/connexions" de mon X30 et il s'obstine à se connecter en Gigabeat Room quand je le branche avec la prise USB directement sans le cradle : sur l'écran on peut lire : " CONNEXION USB Gigabeat Room"


Pour moi pareil, mais bon sa marche comme sa donc... Sourire.gif
pareil pour moi aussi, la navigation n'est pas des plus rapide dans les dossiers mais apperement c'était à cause du protocole utilisé chepa.gif. Voila donc pour te dire quej'ai les mêmes problèmes, on peut donc considerer sa comme "normal" Sourire.gif (puisqu'on est deux et que je pense que c'est pareil pour les autres)
[right][snapback]321818[/snapback][/right]

Ok merci pour ta réponse Brice, merci copaing blbl.gif
Sinon si on pouvait avoir un commentaire des autres à ce propos : lenteur dans la naviguation et si vous avez aussi ce problème de Windows media player non détecté avec la prise USB directement sur le X30 SANS CRADLE...

Merci.
bonjour.gif

Edit : Brice ---> tu as le dock ou pas ?
Car moi je ne peux transférer des mp3 de mon X30 vers mon PC qu'avec le dock !
Si j'utilise pas le dock, je ne peux que faire PC---> X30 et l'inverse est impossible, par contre, sur le dock les 2 sens sont ok : PC---> X30 et X30---> PC.
Si tu n'as pas le dock, comment faire ?

MERCI. bisou.gif
bris_delice
Ben la avec stupeur je viens de me rendre compte que je n'ai plus le "copier" dans les repertoire du X30, pourtant il me semble que je pouvais... peut être que c'était avec le socle, sinon ben aperement pas de solution immediate reflexion.gif
Yurei
Je pige plus là... Brice, tu avais dis que ça marchait sans le dock, plus maintenant? Et tu pouvais copier coller dans les deux sens, plus maintenant? reflexion.gif

QUOTE
'ai beau mettre "connexion en Windows Media Player 10" et non pas Gigabeat Room dans "paramètres/connexions" de mon X30 et il s'obstine à se connecter en Gigabeat Room quand je le branche avec la prise USB directement sans le cradle : sur l'écran on peut lire : " CONNEXION USB Gigabeat Room"

Par contre, dès que je le branche sur le cradle, là il me détecte en connexion Windows media player : "CONNEXION USB, Lecteur Windows Media 10".


Idem! jap.gif

QUOTE
Bref, cette étape passée, effectivement, je peux faire du Drag & Drop ensuite dans "Panneau de config/Appareils mobile" ---> le transfert se faisant assez rapidement mais dès que j'essaie de faire l'inverse : MP3 --> PC, j'ai pas l'impression que c'est de l'USB2.


Moi, ça marche pas dans le sens mp3 vers pc, mais sinon, ça va, c'est pas trop lent... clindoeil.gif
Hanzo
Quel bon bourdel tout ça !

Alors apparement si ça ne marche pas pour transférer de la musique du baladeur mp3 au PC SANS le cradle, c'est parce qu'il y a ce problème de non détection de connexion en WMP mais en Gigabeat Room quand on le branche directement via le cable USB.

Moi ça marche donc très bien quand je le mets sur le cradle car là effectivement, il y a connexion en WMP.

Le problème à résoudre est donc de trouver pourquoi il ne veut pas de WMP via le cable directement et le problème sera résolu.

Pour l'instant, seuls ceux qui possèdent le cradle peuvent donc bénéficier du MTP et donc du transfert Mp3 ---> PC, PC ---> MP3.

Par contre il existe un cas unique (Edalame ? dsl pour l'écorchage de pseudo)qui y arrive sans cradle mais moi perso, j'ai beau suivre pas à pas ta démarche... J'ai toujours pas réussi...

bonjour.gif fou.gif
Yurei
Bon, je viens de tester la méthode de Edamame et ça marche en fait! fetes.gif

Suivez bien ce qu'il dit! Le lecteur n'apparait pas en appareil mobile dans le poste de travail, mais dans le panneau de configuration, dans appareils mobiles et multimedias!!! clindoeil.gif

PS: par contre, je ne peux que rajouter ou enlever des titres, mais pas en copier sur le pc, la commande n'apparait pas quand je clic droit dessus... Et je ne peux copier qu'un raccourci... reflexion.gif fou.gif
bris_delice
je m'explique je m'explique Sourire.gif . Pour PC--MP3, aucun problème sans le dock, Pour le MP3--PC j'avais pris un dossier et il y avait marqué copier, mais en fait quand je fait copier après il ne passe rien j'ai beau vouloir coller dans un quelconque autre fichiers de mon ordi, rien du tout.
Voila j'avai vu "copier" donc je penser legitimement bravo.gif que je pouvais le coller ensuite Sourire.gif
Yurei
QUOTE(bris_delice @ 28/02/06 - 22:08)
je m'explique je m'explique  Sourire.gif . Pour PC--MP3, aucun problème sans le dock, Pour le MP3--PC j'avais pris un dossier et il y avait marqué copier, mais en fait quand je fait copier après il ne passe rien j'ai beau vouloir coller dans un quelconque autre fichiers de mon ordi, rien du tout.
Voila j'avai vu "copier" donc je penser legitimement  bravo.gif que je pouvais le coller ensuite  Sourire.gif
[right][snapback]322203[/snapback][/right]


Oki! Chez moi c'est pareil, sauf que le bouton copier s'affiche pas, mais je peux cliquer dessus dans la barre d'état! clindoeil.gif
bris_delice
je relance le sujet parceque , tout a l'heure j'ai voulu transferé par le mode MTP mais arrivé dans le panneau de config, pas moyen de voir mon toshiba en appareil mobile...!!!! savez vous à quoi cela peut être dû. Pourtant j'avais bien mis wmp dans les modes de conection
Yurei
Tu t'es bien connecté avec le socle? rolle_yes.gif

Sinon, réessaye plus tard, genre après avoir redémarrer ton pc, m'étonnerais pas que Windows bug (ho le pléonasme... bigyellow.gif )...
Flo27
Hey Hey beh figurez vous que moi aussi je ne peux plus me servir du mode MTP. J'ai peut-être utiliser deux fois le MTP et là je ne vois plus mon gigabeat en appareil mobile, tout est bon pourtant : socle, mode windows media etc.
bris_delice
non sans le socle, mais l'interet c'est qu il le voyait sans le socle, je me sens pas de le trimabler à chaque foi gne.gif.
J'ai peut être rêver il ne l'a peut être jamais vu sans le socle mais il me sembler pourtant reflexion.gif
La en tout cas chez moi il le vois en appareil mobile sans le socle reflexion.gif
Yurei
Comme d'habitude, j'ai rien de pareil que les autres... Après avoir lu vos témoignages, j'essai le MTP, avec le socle et en mode WMP, et là, il est reconnu sans problème, et j'arrive même à copier/coller mes mp3, chose que je n'arrivais pas à faire avant!!! fou.gif fou.gif fou.gif

Je comprend pas trop d'où peut venir le problème... Des fichiers en lecture seule peut être... Vous avez mis Gigabeat room à jour? Peut être que les drivers sont mis à jours en même temps... rolle_yes.gif

Sinon, ben je vois que windows qui fait un caprice... Rien installé récemment de particulier, susceptible d'avoir modifié la façon de windows de voir le lecteur? reflexion.gif
bris_delice
Non mais en fait je crois me souvenir que avec le socle aucun probleme copier/coller, c'etait juste sans le socle qu'on pouvait coller mais pas copier, voila moi sa marche comme sa en tout cas, j'irais refaire un test sur un autre ordi Sourire.gif

bravo.gif bravo.gif bravo.gif
Etienne91
langue.gif
Florent Brunel
yo tout le monde,
concrêtement, existe-t-il un moyen de récupérer sur un pc et sans le dock des .mp3 depuis un gigabeat ?
ou de convertir les .sat en .mp3 ?
j'ai déjà chercher un peu partout sans rien trouver...
Gwendal
convertir un sat en mp3, j'avais eu le meme probleme une fois, et a moins d'installer gigabeatroom c'est impossible (je crois meme qu'avec gigabeatroom sa ne marche pas).
Sinon via WMP10/11 sa doit peut etre marcher.

Mais la solution ultime reste d'installer le firmware Rockbox qui rend le toshiba totalement UMS, tu copies colles les mp3 dans les deux sens et fini les .SAT super chiant.
Ceci est une version "bas débit" de notre forum. Pour voir la version complète avec plus d'informations, la mise en page et les images, veuillez cliquer ici.