Aide - Recherche - Membres - Calendrier
Version complète : Caractère parasite en début de tags
Forum GenerationMP3 > Les baladeurs MP3 > Autres marques > Rio
Ao
Voilà, après différents tests, j'ai réussi à plus ou moins identifier le problème.

Des mp3 taggués avec kmp3 (5.12.1.105) s'affichent dans Rio Music Manager 2.90 (US, car la version FR n'existe pas) avec un "ÿ" en début de chaque champ (artiste, chanson, genre...).

En revanche, des mp3 taggués avec une version antérieure de kmp3 s'affichent normalement.

De plus, avec Rio Music Manager 2.61 (FR), tous les tags s'affichent correctement.


Quelqu'un pourrait-il faire des tests chez lui avec les différentes configurations et faire un petit feedback ici-même et dans le forum kmp3 ?

Lien vers kmp3 (5.12.1.105)

Lien vers Rio Music Manager 2.61 (FR)

Lien vers Rio Music Manager 2.90 (US)

Lien vers le topic que j'ai créé dans le forum kmp3

Idéalement, si vous pouvez trouver une ancienne version de kmp3, ce serait parfait.

Tagguez quelques mp3 avec l'ancienne version de kmp3, quelques mp3 avec la nouvelle version, et essayer de visionner les fichiers avec Rio Music Manager 2.61 FR ainsi qu'avec Rio Music Manager 2.90 US, et donnez le résultat sur le sujet dont j'ai donné le lien, et ici-même si vous voulez aussi.

Merci de votre aide
Ao
Bon ben j'ai rien dit.

La réponse m'a été donnée par un développeur Rio sur les forums Riovolution :
http://forums-riovolution.com/index.php?showtopic=13782

La 2.90 a un bug connu avec l'unicode, corrigé par une 2.92.

Mais cette 2.92 n'est dispo que sur le site japonais, ce qui explique que je ne l'avais pas vue.

Rio Music Manager 2.92
MedoK
Hello !!!

J'avais posté un topic car j'avais eu le meme problem clindoeil.gif

http://www.generationmp3.com/forum/index.php?showtopic=14085

Le bug se produit avec la version 2.60 et 2.92 chez moi, je teste la 2.92 clindoeil.gif
niaf
En attendant je retaguais avec MP3tag (ptain + de 10Go de musique à retaguer frown.gif ) mais je vais tenter la new version de RMM
merci
Ao
Chez moi tout est rentré dans l'ordre avec la 2.92.

Heureusement que j'ai pas commencé à tout retagguer, parce que j'avais taggué 20 Go ce week-end, ça m'aurait fait *beep* d'avoir à tout recommencer.

Visiblement comme supposé dans l'autre topic, c'est un problème avec la gestion unicode de certains tags v2.

Par contre chez moi ça marchait nickel en 2.61, contrairement à Medok.


Ah oui, à noter aussi : la 2.92 se met automatiquement en français (même avec l'installeur téléchargé sur le site japonais).
Mais je pense que vous l'aurez remarqué bigyellow.gif
niaf
Je le trouve moins pratique kmp3 que MP3tag :-/
il a peut être des fonctions sympas (notemment pour creer des playlists) mais après c + galère pour faire les tag (surtout nom et piste) et pour ensuite renommer les pistes.
Ao
Je taggue tout avec kmp3

Je n'avais le problème que pour *afficher* les morceaux dans RMM.
MedoK
Hello !!!

Bon bah le probleme persiste avec la version 2.92 chez moi colere.gif

On verra plus tard paour rettaguer rolle_yes.gif

Merci quand meme pour l'info clindoeil.gif
Flavien
QUOTE
Rah, le probleme persiste car J'ai l'impression que Rmm ecrivait ce ÿ dans le tag du fichier.
Comment Faire ?


MP3 Book Helper, vous lui dites de rechercher dans les tag les ÿ et de les virer, ca prend 2min a faire.

[edit by scritchoune] merci d'utiliser la fonction "Quote" pour citer !
MedoK
merrccci je vais tester ce soft Sourire.gif
niaf
QUOTE(Flavien @ 22/03/05 - 20:29)
QUOTE
Rah, le probleme persiste car J'ai l'impression que Rmm ecrivait ce ÿ dans le tag du fichier.
Comment Faire ?


MP3 Book Helper, vous lui dites de rechercher dans les tag les ÿ et de les virer, ca prend 2min a faire.

[edit by scritchoune] merci d'utiliser la fonction "Quote" pour citer !
[right][snapback]208034[/snapback][/right]


comment il fonctionne ce log ? je n'arrive pas à faire ce que tu dis .... :-/
MedoK
Helllooo !!!

Je n'ai aps reussi a trouver l'option pour virés les parasites non plus ?
Un peu d'aide serait le bienvenu Sourire.gif
Flavien
Crtl+F
Replace

"Find What"
"Replace with"
Ok
niaf
Merci Sourire.gif
niaf
ptain ça vient encore de me le refaire .... c'est vraiment lourd.
Puis apparemment MP3Book ne supprime pas tous les parasites :-/
Kyle_Katarn
C'était un problème de compatibilité avec l'Unicode.

La dernière version de K-MP3 (AudioGrail) corrige tous ces problèmes : http://www.kcsoftwares.com
Ceci est une version "bas débit" de notre forum. Pour voir la version complète avec plus d'informations, la mise en page et les images, veuillez cliquer ici.