IPB
X   Message
(Message automatiquement fermé dans 2 secondes)

Bienvenue invité ( Connexion | Inscription )

[Problème] Problem with Audio quality in L1 Frontier Labs, sobbing without hopes
choffan
posté 16/02/2006, 15:04
Message #1


Nioubiz


Groupe : Membres
Messages : 1
Inscrit : 16/02/06
Membre no 16588



Hello All!
I prefear to write in english in spite of french becouse I understand well French [if you prefear you can talk to me speaking your beautiful language!] but I speak poorly!
Here my problem: I bought a Frontier Labs L1 used by Ebay, and I get a crap!
All is fine, but not the sound quality! It's too RAW: songs are uncomprhensible, and there is a lot of fuss in earphones during the listening.
Then, after the rawness has reached the top (earphones seems to explode!!) sound become suddenly FINE! After one or two minutes of good sound, music turn to be raw... and I really don't know why and what to do!
Please help me frown.gif
Go to the top of the page
 
+Quote Post
 
Start new topic
Réponse(s)
TriB
posté 16/02/2006, 16:49
Message #2


:: Modérateur ::
****

Groupe : Retraités équipe GMP3
Messages : 2732
Inscrit : 23/06/04
Membre no 4599



It really looks like you simply got a faulty unit, especially if the problem reappears from time to time. I'm not familiar with Frontier Labs, but it doesn't seem to be a normal behaviour for any Mp3 Player.


--------------------
"-Who is Dr. McNinja ?
-Dr. McNinja is a doctor who is also a ninja."

Liste de matos dans mon profil.
Go to the top of the page
 
+Quote Post

Les messages de ce sujet


Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 



RSS Version bas débit Nous sommes le : 24/10/2019 - 01:17