IPB
X   Message
(Message automatiquement fermé dans 2 secondes)

Bienvenue invité ( Connexion | Inscription )

 Forum Rules A lire impérativement avant de poster dans la section Samsung
2 Pages V  < 1 2  
Reply to this topicStart new topic
[Tutorial] Débloquez le R1 avec le Recovery Tool, Logiciel pour flasher le YP-R1!
lebellium
posté 22/01/2013, 22:52
Message #21


Modo Samsung
****

Groupe : Retraités équipe GMP3
Messages : 9463
Inscrit : 26/08/05
Lieu : RP
Membre no 11919



Tout se passe bien avant? L'étape 7 se passe correctement comme sur les captures d'écran?
L'étape 10 ne marche pas?
Il faut que tu détailles un peu plus car avec seulement ces éléments, c'est difficile de savoir ce qui cloche.


--------------------
Je ne suis plus là, Adieu! :)
Mes 83 baladeurs!
Mes 11 thèmes Rockbox
Westone UM3x; Ultimate Ears Super.fi 5v2, Super.fi 5PRO, Triple.fi10vi
Go to the top of the page
 
+Quote Post
ElTouffo
posté 23/01/2013, 11:30
Message #22


Nioubiz


Groupe : Membres
Messages : 15
Inscrit : 13/02/12
Membre no 64494



Oui l'étape 7 se fait bien mais quand je vérifie dans le gestionnaire des tâches je ne trouve pas MX37&51T01 dans Jungo !
Go to the top of the page
 
+Quote Post
lebellium
posté 23/01/2013, 11:53
Message #23


Modo Samsung
****

Groupe : Retraités équipe GMP3
Messages : 9463
Inscrit : 26/08/05
Lieu : RP
Membre no 11919



J'ai vérifié sur mon ordi. Si MX37&51T01 n'apparait pas (seulement Windriver apparait) dans le gestionnaire de périphériques, ça veut dire que le R1 n'est pas connecté à l'ordinateur en mode recovery.


--------------------
Je ne suis plus là, Adieu! :)
Mes 83 baladeurs!
Mes 11 thèmes Rockbox
Westone UM3x; Ultimate Ears Super.fi 5v2, Super.fi 5PRO, Triple.fi10vi
Go to the top of the page
 
+Quote Post
ElTouffo
posté 23/01/2013, 12:45
Message #24


Nioubiz


Groupe : Membres
Messages : 15
Inscrit : 13/02/12
Membre no 64494



Je comprend pas car quand je l'ai mis, l'ordi a fais le petit "Diding" de quand on branche une USB..
Go to the top of the page
 
+Quote Post
lebellium
posté 23/01/2013, 14:23
Message #25


Modo Samsung
****

Groupe : Retraités équipe GMP3
Messages : 9463
Inscrit : 26/08/05
Lieu : RP
Membre no 11919



Il est reconnu dans le Poste de travail? L'écran du R1 affiche quelque chose?
Tu ne m'as toujours pas dit ce qui se passe exactement à l'étape 10.


--------------------
Je ne suis plus là, Adieu! :)
Mes 83 baladeurs!
Mes 11 thèmes Rockbox
Westone UM3x; Ultimate Ears Super.fi 5v2, Super.fi 5PRO, Triple.fi10vi
Go to the top of the page
 
+Quote Post
ElTouffo
posté 23/01/2013, 16:58
Message #26


Nioubiz


Groupe : Membres
Messages : 15
Inscrit : 13/02/12
Membre no 64494



En étape 10 il ne se passe rien puisque mon MP4 ne veut plus être reconnu !
Est ce un problème de fiche USB comme mrpink ?

EDIT : Maintenant il enchaîne ultra rapidement le bruit "usb branchée" "usb débranchée". Donc en gros mon truc reste allumée qu'une seconde.

Ce message a été modifié par ElTouffo - 23/01/2013, 17:03.
Go to the top of the page
 
+Quote Post
lebellium
posté 23/01/2013, 17:37
Message #27


Modo Samsung
****

Groupe : Retraités équipe GMP3
Messages : 9463
Inscrit : 26/08/05
Lieu : RP
Membre no 11919



Essaie sur d'autres ordinateurs pour savoir si le problème vient du câble USB/connecteur USB sur le R1 ou si ça vient du PC.

Je ne peux pas le savoir moi, je n'ai pas ton appareil en mains et je ne suis pas devin. Sourire.gif


--------------------
Je ne suis plus là, Adieu! :)
Mes 83 baladeurs!
Mes 11 thèmes Rockbox
Westone UM3x; Ultimate Ears Super.fi 5v2, Super.fi 5PRO, Triple.fi10vi
Go to the top of the page
 
+Quote Post
Yag
posté 28/02/2013, 10:55
Message #28


Nioubiz


Groupe : Membres
Messages : 3
Inscrit : 28/02/13
Membre no 64999



Bonjour Lebellium,

Merci pour ce tuto qui j'espère va me permettre de récupérer mon R1 de 32GB! Il focntionne correctement mais n'est plus reconnu par l'ordinateur.

Problème par rapport au tuto: je suis bloqué à l'étape 3) car même en Recovery Mode, Windows m'affiche "Périphérique USB non reconnu". Je l'ai testé sur un autre ordi et même réponse. Mais le R1 charge bien via le cable USB donc a priori le problème ne vient pas de là.
Du coup, je ne peux pas installer le pilote MX37&51T01 et passer aux étapes suivantes.
Aurais-tu une astuce à me fournir?
Merci d'avance.
Go to the top of the page
 
+Quote Post
lebellium
posté 28/02/2013, 11:25
Message #29


Modo Samsung
****

Groupe : Retraités équipe GMP3
Messages : 9463
Inscrit : 26/08/05
Lieu : RP
Membre no 11919



Est-ce que l'écran du R1 est noir lorsque tu le connectes au PC ou bien il affiche quelque chose?

S'il affiche quelque chose, ça veut dire que tu n'es pas en Recovery Mode. Il faut bien faire la manip power + reset comme indiqué dans le tuto.

Si l'écran reste noir, le problème peut venir:
-d'un pin cassé sur le connecteur du R1 (j'ai le problème sur un Sansa E200: y'a 2-3 pins qui sont cassés, la recharge marche encore mais plus la connexion USB du coup). Pas grand chose à faire dans ce cas malheureusement
-du cache du connecteur sur le R1 qui peut gêner pour une raison obscure. J'ai encore en tête un utilisateur qui a eu ce problème il y a quelques mois: il a viré le cache et la connexion marchait de nouveau (même si esthétiquement c’est moins bien qu'avant^^). Pour démonter le R1 et virer le cache, tu peux utiliser le tuto dans le service manual http://www.anythingbutipod.com/forum/showthread.php?t=71554
-d'un problème sur le câble USB: tu peux en racheter un pas cher sur ebay (c'est le même cable que pour Q1/Q2/P2/P3/T10/K5/S5/K3 etc)


--------------------
Je ne suis plus là, Adieu! :)
Mes 83 baladeurs!
Mes 11 thèmes Rockbox
Westone UM3x; Ultimate Ears Super.fi 5v2, Super.fi 5PRO, Triple.fi10vi
Go to the top of the page
 
+Quote Post
Yag
posté 28/02/2013, 11:48
Message #30


Nioubiz


Groupe : Membres
Messages : 3
Inscrit : 28/02/13
Membre no 64999



Je suis bien en Recovery mode et du coup ce que tu me dis ne me rassure pas trop!!!
bon j'ai plus qu'à essayer les 2 dernières solutions...
Je te tiens au courant de l'évolution
Encore merci.

Ce message a été modifié par Yag - 28/02/2013, 11:51.
Go to the top of the page
 
+Quote Post
lebellium
posté 28/02/2013, 11:50
Message #31


Modo Samsung
****

Groupe : Retraités équipe GMP3
Messages : 9463
Inscrit : 26/08/05
Lieu : RP
Membre no 11919



En général ce problème vient plutôt des ports USB mal ou insuffisamment alimentés mais si t'as essayé sur plusieurs ordinateurs différents (essaie sur un 3e encore par précaution), le problème vient clairement du R1 et non du PC Sourire.gif


--------------------
Je ne suis plus là, Adieu! :)
Mes 83 baladeurs!
Mes 11 thèmes Rockbox
Westone UM3x; Ultimate Ears Super.fi 5v2, Super.fi 5PRO, Triple.fi10vi
Go to the top of the page
 
+Quote Post
Yag
posté 01/03/2013, 13:59
Message #32


Nioubiz


Groupe : Membres
Messages : 3
Inscrit : 28/02/13
Membre no 64999



Le problème vient...du cable USB! J'ai pu en tester avec celui d'un collègue et ça marche! Pourtant mon cable n'est pas très vieux mais bon au fond du sac il a dû fortement s'abimer! J'en profiterai du coup pour faire la mise à jour vers le firmware moddé 4.00.
Encore merci de tes conseils et de ta réactivité.
Go to the top of the page
 
+Quote Post
lebellium
posté 01/03/2013, 14:04
Message #33


Modo Samsung
****

Groupe : Retraités équipe GMP3
Messages : 9463
Inscrit : 26/08/05
Lieu : RP
Membre no 11919



Bonne nouvelle Sourire.gif

Tu pourras jeter un œil au topic Rockbox sur le R1 au passage king.gif
> http://forum.generationmp3.com/Topic-Uniqu...MIX-t81004.html


--------------------
Je ne suis plus là, Adieu! :)
Mes 83 baladeurs!
Mes 11 thèmes Rockbox
Westone UM3x; Ultimate Ears Super.fi 5v2, Super.fi 5PRO, Triple.fi10vi
Go to the top of the page
 
+Quote Post
otzis
posté 31/05/2013, 21:47
Message #34


Nioubiz


Groupe : Membres
Messages : 3
Inscrit : 31/05/13
Membre no 65095



Bonjour tout le monde, je concentre le même problème, blocage de mon R1 j'ai fais tout ce que vous avez mentionné sur le toto mais j'ai eu ce message d'erreur lors de la réinitialisation dont voici une capture d’écran

Merci de me dire ce qu'il faut faire si vous avez une solution, je vous remercie d'avance.

IPB Image
Go to the top of the page
 
+Quote Post
lebellium
posté 31/05/2013, 23:09
Message #35


Modo Samsung
****

Groupe : Retraités équipe GMP3
Messages : 9463
Inscrit : 26/08/05
Lieu : RP
Membre no 11919



Oui ça peut arriver ça parfois.

Quand ce message arrive, essaie ça: laisse la fenêtre du logiciel ouverte, débranche le R1, appuie sur le bouton reset, rebranche le R1 en mode recovery et clique de nouveau sur "download".
Si ça ne marche toujours pas, essaie aussi en cochant la case "erase NAND" (ça formatera la mémoire).


--------------------
Je ne suis plus là, Adieu! :)
Mes 83 baladeurs!
Mes 11 thèmes Rockbox
Westone UM3x; Ultimate Ears Super.fi 5v2, Super.fi 5PRO, Triple.fi10vi
Go to the top of the page
 
+Quote Post
FLeRennais
posté 30/03/2014, 11:35
Message #36


Nioubiz


Groupe : Membres
Messages : 1
Inscrit : 30/03/14
Membre no 65228



Bonjour,

J'ai le même problème que tout le monde avec mon R1 et je souhaitais suivre ce magnifique tuto pour le sauver. Problème, il semble que le fichier recovery tool ne soit plus disponible sur https://rapidshare.com

Quelqu'un peut-il m'indiquer où le récupérer ?

Merci d'avance de votre aide.

Go to the top of the page
 
+Quote Post
lebellium
posté 04/04/2014, 23:39
Message #37


Modo Samsung
****

Groupe : Retraités équipe GMP3
Messages : 9463
Inscrit : 26/08/05
Lieu : RP
Membre no 11919



Visiblement rapidshare a supprimé mon compte... thumbdown.gif
C'est réuploadé!


--------------------
Je ne suis plus là, Adieu! :)
Mes 83 baladeurs!
Mes 11 thèmes Rockbox
Westone UM3x; Ultimate Ears Super.fi 5v2, Super.fi 5PRO, Triple.fi10vi
Go to the top of the page
 
+Quote Post
OphelieGG
posté 25/09/2014, 03:36
Message #38


Nioubiz


Groupe : Membres
Messages : 1
Inscrit : 25/09/14
Membre no 65282



Et bien merci et bravo pour ce travail car je suis un novice. thumbup.gif
_________________________________________________
étuis iphone 5c coque iphone 5c

Ce message a été modifié par OphelieGG - 12/10/2014, 03:10.
Go to the top of the page
 
+Quote Post
Pub
posté
Message #












Go to the top of the page
 
Quote Post

2 Pages V  < 1 2
Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 



RSS Version bas débit Nous sommes le : 23/10/2017 - 05:29