IPB
X   Message
(Message automatiquement fermé dans 2 secondes)

Bienvenue invité ( Connexion | Inscription )

[Problème] grave probleme j'ai formater mon MPIO FL300, mon MPIO ne va plus
koko
posté 19/06/2006, 22:08
Message #1


Nioubiz


Groupe : Membres
Messages : 1
Inscrit : 19/06/06
Membre no 19542



bonjour je suis nouveau sur ce forum... desole si je fai des fautes d orthographe..

J'ai un MPIO FL300 ke j ai achete ya bientot plus d un ans et sans faire expres je l ai formater a partir du poste de travail et maintenant il ne s allume meme plus j ai essaye d apuyer sur le bouton reset il ne fai plus rien a par que quand j essaye de l allumer il ce met a clignoter...

SVP aider moi HELP MY frown.gif
Go to the top of the page
 
+Quote Post
 
Start new topic
Réponse(s)
rafman890
posté 18/07/2009, 12:49
Message #2


Nioubiz


Groupe : Membres
Messages : 1
Inscrit : 17/07/09
Membre no 56379



LA REPONSE DEFINITIVE:

1. Presser PLAY puis BAISSER VOLUME et REWIND en même temps.
2. FORMAT aparait, presser MENU
3. Reloader le firmware en utilisant MPIO UTILITY et le dernier firmware en date

Source:

<<either you got a faulty surface mount regulator IC or you got a corrupted flash memory. Try pressing play button, then alternately press volume down (-) and Rewind (<<) buttons. When the "FORMAT? Press Menu" appears, press MENU BUTTON. A LOW LEVEL FORMAT will be in progress. When it's done, reload firmware recovery using MPIO Utility.>>

Merci à Tech data pour cette réponse.

RM




Citation (koko @ 19/06/06 - 23:08) *
bonjour je suis nouveau sur ce forum... desole si je fai des fautes d orthographe..

J'ai un MPIO FL300 ke j ai achete ya bientot plus d un ans et sans faire expres je l ai formater a partir du poste de travail et maintenant il ne s allume meme plus j ai essaye d apuyer sur le bouton reset il ne fai plus rien a par que quand j essaye de l allumer il ce met a clignoter...

SVP aider moi HELP MY frown.gif

Go to the top of the page
 
+Quote Post

Les messages de ce sujet


Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 



RSS Version bas débit Nous sommes le : 21/11/2019 - 17:07