IPB
X   Message
(Message automatiquement fermé dans 2 secondes)

Bienvenue invité ( Connexion | Inscription )

 
Reply to this topicStart new topic
[Problème] Roulette enfoncée sur un Rio Carbon
ofni
posté 29/12/2005, 19:26
Message #1


Connaisseur
**

Groupe : Membres
Messages : 170
Inscrit : 24/08/04
Membre no 5505



Bonsoir,

Je rentre de m'être acheté des plugs et je voulais les essayer, et pas de bol, la roulette de mon Carbon est enfoncée.

Sans que je la bourinne donc je comprend pas, le problème c'est que j'ai le volume à fond et ça crache pas mal.

Il y a un moyen de l'ouvrir pour remettre ça en place?

Ou au moins de baisser le volume?
bonjour.gif
Go to the top of the page
 
+Quote Post
ofni
posté 30/12/2005, 15:05
Message #2


Connaisseur
**

Groupe : Membres
Messages : 170
Inscrit : 24/08/04
Membre no 5505



Je me suis essayé au démontage de la bestiole, bien que je comprenne pas tout à ce lien pas super bien détaillé

http://www.greghughes.net/rant/PermaLink,g...f3260040f1.aspx

J'ai inséré des tourne vis et autres types de levier mais je ne vois pas bien ce qui le retient.

Il y a des attaches metalliques mais je vois pas trop comment on les enlève.

Sinon, j'ai réussi à sortir la molette qui semble cassée.

Je pense que la molette en plastique ce fixe sur un bouton tournant, la jonction entre les deux est en plastique est pas solide du tout.

En le démontant je devrais pouvoir la coller à la super glue et réparer le lecteur...
bonjour.gif
Go to the top of the page
 
+Quote Post
fabloutxp13
posté 30/12/2005, 18:46
Message #3


Connaisseur
**

Groupe : Membres
Messages : 153
Inscrit : 30/05/04
Lieu : Val d'Oise
Membre no 4207



Il me semble que c'est juste la colle qui retient, essaye peut-être de forcer plus (en meme temps, je dis ça, mais c'est pas mon Carbon...)

Sinon, une fois ouvert, tu as la suite des explications de la réparation ici.

Bon courage.

Ce message a été modifié par fabloutxp13 - 30/12/2005, 18:48.


--------------------
Rio SP90 - Rio Carbon
Sharp HP MD33s

radios web:
somafm (downtempo)
deliciousagony (prog)
clubbing in japan
Go to the top of the page
 
+Quote Post
ofni
posté 22/01/2006, 16:17
Message #4


Connaisseur
**

Groupe : Membres
Messages : 170
Inscrit : 24/08/04
Membre no 5505



J'y suis allé en bourrin vu que j'avais pas de réponse sur Riovolution.com...

C'est ouvert, mais petit problème, j'ai un cable qui semble désoudé.

C'est ceux qu'on voit sur la photo:
http://www.greghughes.net/rant/content/binary/1carbon8.jpg

Au bout de la batterie en haut à gauche il y a une mousse noir dont part 2 fils noir, je vois pas de soudure sur le circuit du Carbon à cet endroit là mais seulement une sorte de résine jaune...

Pourtant, mon Carbon s'allume?!

Donc je sais pas à quoi sert ce cable, si c'est important, si ça c'est enlevé en l'ouvrant ou avec le tournevis...?
bonjour.gif
Go to the top of the page
 
+Quote Post
nycboy
posté 28/01/2006, 15:19
Message #5


Connaisseur
**

Groupe : Membres
Messages : 474
Inscrit : 24/05/04
Membre no 4101



en tout cas ce qui devait arriver arriva j'ai moi aussi bousillé la molette de mon Karma adoré frown.gif

c'est affreux je suis dégoûté frown.gif

vais essayer de le démonter aussi pour voir si je peux coller quelque chose pour réparer ... bouh.

si certains ici ont un Karma HS pour cause disque dur et qu'ils veulent le vendre pour pièce... je suis preneur (selon prix)

parce que je n'arrive plus à trouver de Karma neuf à acheter et aucun modèle MP3 du marché ne semble lui arriver à la cheville

re- frown.gif


--------------------
iPod Touch 16GB (novembre 2007)
Rio Karma (juin 2004)
Go to the top of the page
 
+Quote Post
ofni
posté 03/02/2006, 13:45
Message #6


Connaisseur
**

Groupe : Membres
Messages : 170
Inscrit : 24/08/04
Membre no 5505



Recoller la molette c'est pas bien dur, il faut quand même faire trés gaffe à ce qu'elle ne s'englue pas dans le reste, et faut quand meême mettre assez de colle, perso j'ai utilisé de la super glue 3 cianocrynolate (dsl pour l'orthographe mais j'ai pas le tube sous la main)

Il y a pas mal d'infos sur riovolution est t'es pas le seul dans ce cas.

Ce qui est super chaud par contre c'est de l'ouvrir proprement, en tout cas pour le Carbon, faut y aller en délicatesse tout en bourinnant, sachant qu'il y a moyen de fioutre le lecteuer en l'air en cas de fausse manip.

Ce qui m'est plus ou moins arrivé.

Je finis l'intervention chigurgcale, nickel, je rebranche le carbon, il est reconnu, l'écran affiche "chargeing", je baissse enfon le vlume qui était à 30 est commencé à me flinguer les oreilles (d'ailleurs pour info un reset le remet à 23, je l'ai su aprés)
Mais en fait il prend pas la charge, le truc c'est qu'il y a 2 fils noirs à coté de la baterrie, coté gauche, inséré dans un peu de mousse, on m'avait dit sur Riovolution.com que c'était la sonde de température, donc je m'en fouatis un peu mais ça semble être autre chose, à moins que ce soit autre chose que ces fils, je sais pas, toujours est il qu'il semble se recharger, aprés il affiche "caherged, mais quand je le débranche, j'ai 0 carré de baterrie.

Ce qui est bizarre c'est que j'ai quand même suffisamment de batterie aprés l'avoir rechargé pour l'allumer et qui'il s'étaigne direct, sinon il se vide complétement et quand je le rebranche j'ai l'image de la pile qui se recharge.
Donc on dirait qu'il prend la charge mais un tout petit peu!?

Moi qui était tutr content de mettre enfin le firmware qui gère les playlist on the go et les fichiers textes... colere.gif

Je vous met le lien vers le post sur riovolution, il y a pas mal de photos pour la roulette mais on voit pas les cables en question.

Si quelqu'un peu les héberger, je peu lui envoyer par mail, j'ai pris pas mal de photos pendant ma réparation de molette et maintenant je peu l'ouvrir comme je veux, en forçant ça a dut flinguer les petits crochets.
Go to the top of the page
 
+Quote Post
Pub
posté
Message #












Go to the top of the page
 
Quote Post

Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 



RSS Version bas débit Nous sommes le : 16/09/2019 - 15:51