IPB
X   Message
(Message automatiquement fermé dans 2 secondes)

Bienvenue invité ( Connexion | Inscription )

 
Reply to this topicStart new topic
[Question] Son faible sur Sony NWZ-E438F, augmenter le son sur un Sony NWX-E438F
Audry
posté 28/08/2009, 15:12
Message #1


Nioubiz


Groupe : Membres
Messages : 3
Inscrit : 28/08/09
Membre no 57610



Bonjour,

Je viens d'acquérir un MP Sony NWZ-E438F pour mettre dans ma voiture, en passant par des prises RCA sur une 607.

Celà fonctionne normalement, mais le son n'est pas amplifié par ces prises. Quelqu'un aurait-il la solution pour débrider le son en sortie de MP3.

Par avance Merci.
Go to the top of the page
 
+Quote Post
Black_Wolf
posté 28/08/2009, 16:28
Message #2


Retraité équipe GMP3
****

Groupe : Retraités équipe GMP3
Messages : 4076
Inscrit : 27/01/08
Lieu : Aix-en-Provence/Ajaccio
Membre no 36738



Bonjour.
Les produits Sony sont parmi les plus bridés.
Les systèmes Sony sont verrouillés, et dans l'état actuel des choses impossibles à débrider.
La seule solution possible que je vois consisterait à ajouter un petit ampli en sortie (un Fiio5 ou un Cmoy, par exemple), ce qui ne reviendrait pas bien cher et pourrait peut être apporter un gain, sans certitude absolue cependant.
Go to the top of the page
 
+Quote Post
DINBOUK
posté 28/08/2009, 17:52
Message #3


Connaisseur
**

Groupe : Membres
Messages : 111
Inscrit : 25/01/05
Membre no 8490



Citation (Black_Wolf @ 28/08/09 - 17:28) *
Bonjour.
Les produits Sony sont parmi les plus bridés.
Les systèmes Sony sont verrouillés, et dans l'état actuel des choses impossibles à débrider.
La seule solution possible que je vois consisterait à ajouter un petit ampli en sortie (un Fiio5 ou un Cmoy, par exemple), ce qui ne reviendrait pas bien cher et pourrait peut être apporter un gain, sans certitude absolue cependant.


salut ,
est ce que ce baladeur un un mp3 sony acheté aux usa et au canada sera bridée? ou bien il s'agit d'une norme française.

bonne soirée
Go to the top of the page
 
+Quote Post
Audry
posté 28/08/2009, 18:17
Message #4


Nioubiz


Groupe : Membres
Messages : 3
Inscrit : 28/08/09
Membre no 57610



Citation (DINBOUK @ 28/08/09 - 18:52) *
Citation (Black_Wolf @ 28/08/09 - 17:28) *
Bonjour.
Les produits Sony sont parmi les plus bridés.
Les systèmes Sony sont verrouillés, et dans l'état actuel des choses impossibles à débrider.
La seule solution possible que je vois consisterait à ajouter un petit ampli en sortie (un Fiio5 ou un Cmoy, par exemple), ce qui ne reviendrait pas bien cher et pourrait peut être apporter un gain, sans certitude absolue cependant.


salut ,
est ce que ce baladeur un un mp3 sony acheté aux usa et au canada sera bridée? ou bien il s'agit d'une norme française.

bonne soirée



Merci pour les réponses.

Ce produit a été acheté en France. Je cherche plutot un moyen de déverrouiller le son. Quelqu'un doit avoir la solution.

Merci de prendre ma demande en compte.
Go to the top of the page
 
+Quote Post
musicos
posté 29/08/2009, 09:11
Message #5


Retraité équipe GMP3
****

Groupe : Retraités équipe GMP3
Messages : 3503
Inscrit : 30/11/04
Membre no 7080



Quand tu dis qu'il n'y a pas d'amplification, je suppose que tu veux dire que tu trouves le son trop faible par rapport à la radio à position de volume identique.
Il semble que les baladeurs Sony soient bridés de façon hardware et non uniquement software comme sur les gammes précédentes, d'où la difficulté à trouver une solution.
De toutes façons, ça ne règlerait que partiellement ton problème car une sortie casque n'est pas faite pour attaquer une entrée ligne comme celle qui doit équiper ton auto-radio (problème d'impédance).
Il te faudrait de toutes façons pousser à fond le volume du baladeur et pas mal celui de l'auto-radio pour avoir un niveau sonore satisfaisant, même avec un baladeur non bridé.
Dans ton cas, un petit ampli casque pourrait effectivement aider un peu mais risque de générer du souffle si c'est du trop bas de gamme.

Tu peux essayer de revendre ton baladeur pour en racheter un via les US où le bridage n'existe pas, ou prendre une autre marque "débridable" mais ne t'attends pas à des miracles de toutes façons car seule une vraie sortie ligne te permettrait d'avoir de bons résultats.


--------------------
"Ceux qui ne savent pas grand chose en savent toujours autant que ceux qui n'en savent pas plus qu'eux."
Pierre Dac
"Celui qui est prêt à sacrifier un peu de liberté pour obtenir un peu de sécurité ne mérite vraiment ni l'une, ni l'autre."
Benjamin Franklin
Go to the top of the page
 
+Quote Post
Audry
posté 29/08/2009, 10:55
Message #6


Nioubiz


Groupe : Membres
Messages : 3
Inscrit : 28/08/09
Membre no 57610



Citation (musicos @ 29/08/09 - 10:11) *
Quand tu dis qu'il n'y a pas d'amplification, je suppose que tu veux dire que tu trouves le son trop faible par rapport à la radio à position de volume identique.
Il semble que les baladeurs Sony soient bridés de façon hardware et non uniquement software comme sur les gammes précédentes, d'où la difficulté à trouver une solution.
De toutes façons, ça ne règlerait que partiellement ton problème car une sortie casque n'est pas faite pour attaquer une entrée ligne comme celle qui doit équiper ton auto-radio (problème d'impédance).
Il te faudrait de toutes façons pousser à fond le volume du baladeur et pas mal celui de l'auto-radio pour avoir un niveau sonore satisfaisant, même avec un baladeur non bridé.
Dans ton cas, un petit ampli casque pourrait effectivement aider un peu mais risque de générer du souffle si c'est du trop bas de gamme.

Tu peux essayer de revendre ton baladeur pour en racheter un via les US où le bridage n'existe pas, ou prendre une autre marque "débridable" mais ne t'attends pas à des miracles de toutes façons car seule une vraie sortie ligne te permettrait d'avoir de bons résultats.


Merci Musicos pour ta réponse.
Go to the top of the page
 
+Quote Post
totof4449
posté 30/12/2011, 14:33
Message #7


Nioubiz


Groupe : Membres
Messages : 4
Inscrit : 30/12/11
Membre no 64370



Bonjour,
Non, non, pas d'ampli.
Il suffit d'aller dans le mode service et de passer de "FR" en "US" et il n'y a plus de bridage...
Pour ma part, j'ai un nwz-e436f, je l'ai fait et maintenant le niveau sonore est largement suffisant, alors qu'avant il n'augmentait plus au dessus de 20 et l'égaliseur faisait baisser le son...
Ca marche aussi pour les versions 435f et 438f. Allez voir ici et testez vous-mêmes:
http://averbouch.biz/?tag=debridage&lang=fr
Go to the top of the page
 
+Quote Post
Pub
posté
Message #












Go to the top of the page
 
Quote Post

Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 



RSS Version bas débit Nous sommes le : 09/12/2019 - 06:35