IPB
X   Message
(Message automatiquement fermé dans 2 secondes)

Bienvenue invité ( Connexion | Inscription )

 
Reply to this topicStart new topic
[Problème] iRiver E50 et Mac OS 10.3.9 Vraiment compatible?
Alnitak83
posté 26/08/2009, 16:45
Message #1


Nioubiz


Groupe : Membres
Messages : 4
Inscrit : 26/08/09
Membre no 57550



Bonjour,
J'ai, comme cité dans le test, formaté mon Iriver E50 pour qu'il puisse être reconnu pas mon OS.
Il apparaît bien sur le bureau, et je peux y déposer de la zik par glisser-déposer comme pour toute clé usb.
Lorsque j'alume l'E50, j'ai le message suivant : Rebuild DB; et au bout de 10 sec. il s'éteind et puis bonne nuit tout le monde.…
En untilisant l'utilitaire disque de mon mac, RAS, tout est ok pour l'appareil comme pour le format.
C'est ti où que j'ai merdé?
Go to the top of the page
 
+Quote Post
Alnitak83
posté 31/08/2009, 12:07
Message #2


Nioubiz


Groupe : Membres
Messages : 4
Inscrit : 26/08/09
Membre no 57550



Salut,
après avoir bien étudié mon problème, je crois pouvoir dire que j'ai tout simplement flingué mon E50.
L'ordi à effacer les fichiers qui se trouvaient sur l'iriver, et maintenant c'est mort pour l'utiliser.
Je suis allé sur un pc et utilisé le cd d'installation, mais impossible d'initialiser l'E50 ni de mettre à jour le firmware.
Maintenant que j'ai pu récupérer la doc(pdf) qui se trouve sur le cd(non lisible sur mac!), j'ai plus qu'à acheter un nouveau iriver e50.

Go to the top of the page
 
+Quote Post
Pub
posté
Message #












Go to the top of the page
 
Quote Post

Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s) :

 



RSS Version bas débit Nous sommes le : 17/10/2019 - 01:29